Monster MotorsportChris Nott
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By marco-polo

Thread: Electrical Help B6 Avant - Central Locking / Windows

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Wakefield
    Posts
    6

    Question Electrical Help B6 Avant - Central Locking / Windows

    Hi all,
    Newby post on this forum - Just sourced myself an 1.9TDi SE avant a little while back and swore blind I was going to keep it 'standard'. Two months on and things are changing as per the norm, wheels have arrived, coilovers on order and the interior is switched out for a leather S4 number.... It's still somewhere near standard in my mind!...
    Any how, my issue is this - Just before switching the interior the windows worked fine with just the odd moment where it may take two or three attempts at getting the one touch working. Now I've switched the interior over the windows no longer work and neither does the central locking - the drivers door has to be locked with the key.....
    The interior I've put in has extra puddle lights on all four door cards compaired to the original interior, so i'm assuming the modules need re-programing via vagcom to recognise the new lights. Am I right in thinking this? and would this effect the locking as well as the windows?
    I've hooked it up and run a full fault check but nothing came up other than the coolant temp sensor which I changed, cleared the code and ran another check - but nothing....
    Will I need to change the door modules for one which has the puddle light prgram or maybe just ditch the lights and put the old door looms in which dont have these on?
    Can anyone shed any light on the way forward or give me any clue as to what codes to try with vagcom to rectify.
    Cheers in advance

    Marc

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    7,988
    check the loom between door and car

    pull rubber back and check for broken wires very common on the B6 B7 range

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    7,988
    the puddles wont affect the locking and windows
    and yes you can code them via vcds

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Wakefield
    Posts
    6
    Quote Originally Posted by bez101 View Post
    check the loom between door and car

    pull rubber back and check for broken wires very common on the B6 B7 range
    Cheers dude.
    Just got the rubber off and the thick brown wire had gone.
    Soldered it back together but still got the same issues......
    Baffled is the word

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    7,988
    take a very close look if the brown was broke chances are 1 or 2 of the thin wires are aswell

    they break but still look ok check them 1 by 1 any with a small slit etc pull on them they break inside and look ok still
    are the mirrors working ?

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Wakefield
    Posts
    6
    I'm on it again tonight, so I'll check the other wires and see how it goes.
    No nothing operable from the drivers door works, i.e. locking, windows, mirrors. The central locking still works on the other doors & boot though....

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    1
    My boot keeps opening when I drive my b6 avant can anyone help don't think it's electrical . Do I need a new latch ? Thanks ( not completely just to the safety position )

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,434
    also pull the multiplug out and check the pins mine had broke in there as well as the wiring!!

    I ended up having to cut the plug out and joining the wires as a temp fix 3 years ago.....its still like it now

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Wakefield
    Posts
    6

    Thumbs up

    Managed to sort it - broken brown wire, broken green & red wire and broken pins in the multiplug.....
    Cheers for your input guys, I now have doors that lock and windows that oen & close again.
    It feels like I've got a new motor!...
    pink.teg likes this.

 

 

Similar Threads

  1. 2004 A6 Avant - Central locking anomalie
    By Des Nutting in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 28th December 2011, 16:29
  2. No central locking, windows not working and alarm constantly going off?????????
    By a3 quattr0 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 2nd November 2011, 18:54
  3. help me plz central locking
    By renton in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 21st May 2011, 14:22
  4. 1998 S4 Avant Central Locking Problem
    By tonybolony in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 23rd June 2010, 20:46
  5. Central locking & windows
    By Rikster23 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 23rd August 2009, 21:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO