Volks AutosMonster Motorsport
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Cumbria
    Posts
    19

    Help with 1.8T Error Codes

    Hi

    I've got a A4 Quattro 1.8T thats is throwing some error codes.

    The first code up was:
    P1128 - Fuel trim: Bank 1 (mult) System too Lean

    This light started coming on intermittently and got gradually more frequent. The car seemed a bit down on power but other than that was fine. I bought a OBD2 scanner and cleared the code and it stayed off for a couple of days but the light came back on today.

    The scanner now shows 2 codes, the first one and a new one:
    P0011 - Bank 1: Camshaft A (Intake) Retard Setpoint not Reached (Over-Advanced)

    Now the car is struggling to idle, it is over-revving every few seconds. And the car seems very slow and sluggish. I haven't driven far but I also suspect my MPG is down.

    After doing some research on the internet I've found possible faults are a faulty Camshaft Adjustment Valve 1 (N205) or a faulty Fuel Pump Relay (J17).

    Anyone had any experience with these faults?

    Thanks for any help in advance :D

    Joe

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,727
    Quote Originally Posted by joegraham View Post
    Hi

    I've got a A4 Quattro 1.8T thats is throwing some error codes.

    The first code up was:
    P1128 - Fuel trim: Bank 1 (mult) System too Lean

    This light started coming on intermittently and got gradually more frequent. The car seemed a bit down on power but other than that was fine. I bought a OBD2 scanner and cleared the code and it stayed off for a couple of days but the light came back on today.

    faulty injector or pump..

    The scanner now shows 2 codes, the first one and a new one:
    P0011 - Bank 1: Camshaft A (Intake) Retard Setpoint not Reached (Over-Advanced)

    Now the car is struggling to idle, it is over-revving every few seconds. And the car seems very slow and sluggish. I haven't driven far but I also suspect my MPG is down.

    After doing some research on the internet I've found possible faults are a faulty Camshaft Adjustment Valve 1 (N205) or a faulty Fuel Pump Relay (J17).

    vvt unplugged or faulty.. Basically the vvt isn't advancing to the 22 degrees its requesting..

    Anyone had any experience with these faults?

    Thanks for any help in advance :D

    Joe

    But a faulty pump will cause both issues

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    584
    Quote Originally Posted by beachbuggy View Post
    But a faulty pump will cause both issues
    You could carry out actuator test with vcds for your vvt as for the lean code do you have a possible vac leak .

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Cumbria
    Posts
    19
    Thanks for the replies.

    Checked for vac leaks and didn't find any. However when I removed the pancake filter from the TIP I found it was blocked full of brown sludge so I cleaned this out before putting it back. Could this have caused one or both of the faults? Also is there any other places I should check for this sludge now that I have found it in the pancake filter? I believe its part of the PCV system??

    I cleared the fault codes after putting everything back together and have done about 20 miles since and the engine light hasnt came back on as of yet. The car also seemed to drive better with more power.

    Thanks again.

    Joe
    Last edited by joegraham; 21st August 2013 at 00:00.

  6. #5
    little ted's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    11
    My car had the same errors and sludge in the vac system .my fault was down to the crankcase breather valve.
    have a look at this thread on how to check the part and change it. the part was not dear from the dealers so it may be best to get one before you take it apart. also a couple of jubilee clips .I did mine and it didn't take long and I am no expert.
    hope this helps

    Crankcase Breather Valve Location

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Cumbria
    Posts
    19
    Thanks for the replies! I have replaced the valve as a precaution and the idle has been fine since. After clearing the error codes only the P1128 code has now returned.

    I have re-checked for vacuum leaks and still couldn't find any, however I noticed that you can hear the oil in the sump gurgling, is this normal when doing a vacuum test?

    The car is returning 25MPG which seems low even for a 1.8t quattro??

    Next step is to check the injectors, fuel pump and filter I guess?

    Thanks again

    Joe

 

 

Similar Threads

  1. Help with Air conditioning fault codes from VCDS Please.
    By Matt 77 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 14th August 2011, 20:30
  2. help with 1.8t fault codes please
    By AGU-TURBO in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 6th November 2010, 20:59
  3. Need Help with RNS-E 2010 coding
    By drnutta in forum Satellite Navigation
    Replies: 2
    Last Post: 30th September 2010, 08:07
  4. Help With VAG-COM Error Mixture Adaptation
    By kingalA3 in forum VCDS (formerly VAG-COM) forum
    Replies: 3
    Last Post: 9th November 2006, 21:32
  5. help, please decipher vagcom error codes!
    By skanky in forum VCDS (formerly VAG-COM) forum
    Replies: 12
    Last Post: 12th August 2006, 12:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO