AH FabricationsBadger5
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    8

    Unhappy HELP Miss firing/loss of powere/rough A4 1.8t 190 Bex engine

    Hi Please Help
    Lets start with the simple stuff.
    I have a UK Audi A4 (190 6speed Manual) 1.8t B6 year 2004 BEX engine.
    I had the engine light come on with the code for lean bank 1. The only code that has come up on my laptop reader. I consider my self good at fault finding, but this is starting to wind me up now.

    So i went through the following to iron out that fault.
    1. Oil (Audi equiv) & Filter change.
    2: New Bosch super4 spark plugs x4.
    3: New set of Coil Packs x 4.
    4: Replaced the PCV Valvle & attached 3 way hose for good messure.
    5: Ran tank dry and filled up and used Redex fuel system cleaner.
    6: Cleaned Air mass housing and grill. Replaced Air flow Mass meter. (OEM Equiv)

    Cleared the code yet still runs miss firing and top end speed very poor.
    Using alot of fuel due to running rough too.

    So i replace the spark plugs with Bosch again.
    Checked they all were firing, which they were.
    All coils firing and in firmly.
    Put old air flow meter back in & it ran very rough, so knew the new one
    was ok. So put back in. Reset all codes & went off again.

    It still is very rough yet no engine light yet.
    Any help please?????!!!!!!
    Cheers
    Danny
    Kent UK

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    mikeygulley's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Paignton, Devon
    Posts
    30

    My Social Networking

    Add mikeygulley on Facebook Add mikeygulley on Google+
    I'm more used to working on Pugs but what about the Lambda? try unplugging it and see if it runs any better.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Derbyshire
    Posts
    306
    Wouldn't cause a misfire but have you changed the crankase breather valve are the plugs gapped correctly long shot but you never know I have the same engine when I had similar probs I changed coil packs and breather valve

  5. #4
    Andie0's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    487
    Are all your injectors clipped in correctly to the connectors, i had a misfire and was one of the injector harness wasnt clicked in correctly!
    2004 audi a4 s line 1.8t bex 242bhp dynoed
    Mods: bsr optiflow kit, forge diverter valve, custom turbo back exhaust, custom 200 cell cat, DGR coilovers, forge tip, s3/tt 386cc injectors, boost gauge, revo stage 2, 12mm rear spacers, rear window extension spoiler
    To come: big brake setup... Getting there!!
    boats and hoesss, boats and hoesss

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    8
    cheers guys
    i will check injectors clipped in, but feel they are clipped in.
    2 stes of bosch super 4s put in and same problem.
    replaced the pcv valve as was leakinh & hissing.
    Is the crankcase breather valve the same as pcv at rear of engine?
    more helpplease
    Danny

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Derbyshire
    Posts
    306
    https://www.google.co.uk/search?q=cr...fbPI4OAyHPM%3A not sure if that'll work it's the small thing with little plastic disc inside that's the bit that will be broken,the whole thing sits inside a big t piece under the manifold a bit further down I got to it by removing washer bottle and could just get my arm in best bet is to do a search I found some pics that were helpful when I did it

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Derbyshire
    Posts
    306
    Intact that link has the guide on it

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Near Oxford
    Posts
    403
    have you checked the coil pack wiring, this wiring can often split causing a missfire.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    231
    My first thought was a dud injector, I had this on an old saab convertible, not code came up for it, changed coil packs, spark plugs and was still running rough with a mis fire. Did some playing about with the injectors and bingo faulty injector.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    8

    Thankyou

    Thanks guys
    followed all the breather pipes with LED torch.
    Culprit was a big slit 3way hose under manifold.
    Have order part as i could still read the part number
    Also just need part numbers for either side to replace for good measure.
    Saved myself alot of money, just time to fix it.
    Any step by step guides to follow out there.
    Thanks again all, great forrum & great help
    Danny
    PS all injectors sitting nicely with all clips tight
    Last edited by dlhudson39; 13th August 2013 at 23:33. Reason: adding

  12. #11
    Andie0's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    487
    Good the guys on here are a good lot and always happy to help
    2004 audi a4 s line 1.8t bex 242bhp dynoed
    Mods: bsr optiflow kit, forge diverter valve, custom turbo back exhaust, custom 200 cell cat, DGR coilovers, forge tip, s3/tt 386cc injectors, boost gauge, revo stage 2, 12mm rear spacers, rear window extension spoiler
    To come: big brake setup... Getting there!!
    boats and hoesss, boats and hoesss

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Derbyshire
    Posts
    306
    Follow the link I posted earlier for the breather valve it sits inside that 3 way pipe your talking about that should show you glad you've found it matey

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    8

    Its still ongoing Chaps. Audi 1.8T 190 Loss of power

    Hi Guys

    Right i thought i solved it.
    I replaced the faulty split Vac 3way hose and the broken valve inside.
    Then replaced the down Vac pipe to the engine block. Which was amazingly tricky to remove.
    As like everyone says, it breaks off.

    2.5hrs later all nice new pipes fixed in & re-clipped in.
    Reset engine management code.
    Engine hissing is considerable less. I thought....yes get all that smooth turbo power back.

    But now driving is still terrible, the loss of power is quite significant.
    Top end speed is massivly less & struggles to accelerate on the hills.

    Before all this & the engine light coming on, the cars performance was awesome.
    But after finding the split vac hose, replacing 2x faulty breather valve, replacing all coil packs, 2 lots of bosch super4 spark
    plugs tried, oil & filter change. Im pulling my hair out.
    It isnt jumping or jerking, just real loss of power or even turbo boost.

    Questions & support please all.
    1: Could it be faulty coil pack leads, yet no engine management light yet.
    2: How can i check if its the turbo, would that come up on engine fault light.
    3: What are my other options to check & iron out please.

    Cheers
    Danny

 

 

Similar Threads

  1. Help me cure a random miss fire/rough tick over on idle please.
    By AidenUK in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 13th February 2012, 23:02
  2. Please help me, (big loss of power)
    By Lex in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 30th December 2008, 20:31
  3. big loss of power on S3..... please help
    By frenno in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 5th September 2006, 13:16
  4. help. loss of power
    By phoneguru in forum TT/TT-S/TT-RS Forum
    Replies: 3
    Last Post: 9th December 2005, 22:35
  5. Help - loss of power
    By Mike_Wales in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 9th August 2004, 22:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO