JMB RetrofitsBadger5
Results 1 to 13 of 13
  1. #1
    GeoffDunk's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Norwich
    Posts
    547

    My Social Networking

    Add GeoffDunk on Facebook

    Question Strange Service messages (miles and days)

    I’ll try and explain this the best I can but please forgive me if it gets a little confusing.

    I had my 2003 S4 serviced 7 months ago and the service info reset. After a number of miles the computer finally reported back the next service interval which read in the DIS as:

    Service in: 23712 miles or 32 days

    This was obviously wrong since the service was done approx 100 miles and 2 days earlier. The 32 days finally expired and I got a warning for service. I then took the car in for some other work later on down the line (7mths after original service) and also had the service interval checked etc. And it was reset again. I know get messages stating:

    Service in 27432 miles or 72 days

    This also seems wrong as the service interval is 18k anyway so should never report this mile interval.

    Has anyone got any thoughts on this or seen this behaviour before?

    Audi S4 quattro in Dolphin Grey Metallic, Silver leather, carbon inlays, RNS-E, 6 speed manual, electrically adjustable & heated seats, xenon headlights with power wash, cruise control, storage pack, 18" OEM RS4 wheels, RS4 ARB, LED lighting upgrade, FASH plus every bill since new.




  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    Does seem odd and naybe a diagnostic check would show something.I don't bother with these checks and just clear the reminders

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Near Oxford
    Posts
    399
    could it be that it's set to longlife service intervals but longlife oil has not been used?

  5. #4
    SL11CKK's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    634
    Plug in vcds and re-set the service type ie long life or fixed and that should sort the issue.

    They probably used a different diagnostic machine and somehow mucked it up.

    Not a big deal though

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,436
    18k will be long life if you want it on long life you need to reset via VCDS
    sounds like theres something wrong as it should show around 9/11 k and 300 odd days on a normal reset and take arouns 500 mile to show

  7. #6
    GeoffDunk's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Norwich
    Posts
    547

    My Social Networking

    Add GeoffDunk on Facebook
    Quote Originally Posted by Mike B View Post
    Does seem odd and naybe a diagnostic check would show something.I don't bother with these checks and just clear the reminders
    Prior to the service interval reset, all errors were checked for and none reported.

    Quote Originally Posted by madmike01uk View Post
    could it be that it's set to longlife service intervals but longlife oil has not been used?
    I dont use lomg life oil, I use the Audi specified standard oil and car is serviced every 12mths

    Quote Originally Posted by SL11CKK View Post
    Plug in vcds and re-set the service type ie long life or fixed and that should sort the issue.

    They probably used a different diagnostic machine and somehow mucked it up.

    Not a big deal though
    Initially a different Diag machine was used (Snap-on) but second reset was with VCDS and the problem repeated.

    Quote Originally Posted by bez101 View Post
    18k will be long life if you want it on long life you need to reset via VCDS
    sounds like theres something wrong as it should show around 9/11 k and 300 odd days on a normal reset and take arouns 500 mile to show
    I prefer to service car anually so I'll have a look with VCDS and make sure longlife is not set.

    Thanks all for your suggestions, I'll take another look.

    Audi S4 quattro in Dolphin Grey Metallic, Silver leather, carbon inlays, RNS-E, 6 speed manual, electrically adjustable & heated seats, xenon headlights with power wash, cruise control, storage pack, 18" OEM RS4 wheels, RS4 ARB, LED lighting upgrade, FASH plus every bill since new.




  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    202
    Is the service counter set to fixed? I would be looking at the adaption values for min and max miles and days for the service counter make sure there all set right.

  9. #8
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    343
    What about doing it using the manual reset.

    Press and hold the spanner button. Turn the ignition on. Without releasing the spanner button, press the 0,0 button next to it.

  10. #9
    SL11CKK's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    634
    With VCDS dont reset it but instead put the car on either long life or fixed thereafter check it again.

  11. #10
    Greeny233's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Llangollen
    Posts
    658

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel
    Mine does exactly the same. It annoys the f**k out of me. Tried resetting it with various diagnostic computers (Snap on Launch, Bosch and Gutmen) but none have worked. Think I'm just going to take it to Audi and have them sort it out.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  12. #11
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,525
    Try using the SRI feature in VCDS, always works OK for me.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  13. #12
    GeoffDunk's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Norwich
    Posts
    547

    My Social Networking

    Add GeoffDunk on Facebook
    I finally sorted this. I used the dash button reset method and now its reverted to annual service interval and reporting the correct figures. No VCDS required.

    Audi S4 quattro in Dolphin Grey Metallic, Silver leather, carbon inlays, RNS-E, 6 speed manual, electrically adjustable & heated seats, xenon headlights with power wash, cruise control, storage pack, 18" OEM RS4 wheels, RS4 ARB, LED lighting upgrade, FASH plus every bill since new.




  14. #13
    Greeny233's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Llangollen
    Posts
    658

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel
    Quote Originally Posted by GeoffDunk View Post
    I finally sorted this. I used the dash button reset method and now its reverted to annual service interval and reporting the correct figures. No VCDS required.
    I always reset mine with dash button method but still comes up with 9600miles or 45 days. Really doing my nut in!
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

 

 

Similar Threads

  1. Replies: 2
    Last Post: 4th July 2013, 16:05
  2. DIS service message
    By powerplay in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 30th January 2007, 17:46
  3. Replies: 2
    Last Post: 15th April 2006, 10:36
  4. Miles and MPG record? Can you beat it???
    By mramage in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 30th August 2003, 13:15

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO