EM TuningAH Fabrications
Results 1 to 6 of 6
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    434

    1.8t s line q eractic temp gauge

    Guys i think the Q needs a new sensor as it's been a bit screwy since the winter, it will hit 90 then drop back again and then hit 90 and be ok now it just gets 50 and that's it.

    I know its not an easy job but how best is it to minimise coolant loss , engine cold got that but do i leave the coolant cap on or off on the tank?

    ta muchly

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    434
    Cheers plenty of bedtime reading!

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    434
    All done thanks folks, the only thing i will say is that it's not easy to get to and the clip when i took it off was the facing the block, totally impossible to push back on but it does go on from the bulkhead side, just!

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    1,020
    has it cured the problem ?
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    434
    yes temp gauge now goes to 90 with no issues

 

 

Similar Threads

  1. temp gauge not working
    By nickstevens in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 23rd November 2005, 01:52
  2. Temp gauge
    By imported_Gytha in forum Detailing
    Replies: 2
    Last Post: 17th July 2005, 19:48
  3. A6 2.5TDI V6 temp gauge falling and rising??
    By imported_Auditurbo in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 17th June 2005, 00:44
  4. Help with my Temp Gauge
    By XXX_18T in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 21st October 2004, 09:53
  5. A3 temp gauge
    By adjturbo in forum A3/S3 Forum (8L Chassis)
    Replies: 27
    Last Post: 20th October 2003, 19:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO