Sky InsuranceAH Fabrications
Results 1 to 4 of 4

Thread: Fan problem.

  1. #1
    benjie's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Swindon - home of the 'Magic' Roundabout.
    Posts
    645

    Fan problem.

    B6 A4 1.9 TDI

    Right, I have 2 fans at the front of the car. As I got home tonight, I tuned the air con off about 30sec before turning the engine off. Shortly after, I heard a fan in the engine bay winding down. Though it was unusual. Opened the door and turned on the ignition (not engine) and the fan came on for about 10 sec (the fan on the driver's side), then went off for 10 sec, then came on for 30 sec, then off for 5, back on for... I turned the ignition off after that. I assume it would just carry on like that.

    I've had a bit of a search and come up with the control module for the fan, but I'm not sure my symptoms fit the bill.
    I have a capacity prob with my air con if that is relevant - can't put speed higher than 4 or it just blows ambient air.

    Any ideas guys?

    EDIT: Just left the car for an hour and tried the ignition again & now the fan on the right is on permanently.
    Last edited by benjie; 3rd July 2013 at 18:17.
    B8 S4 Avant in Misano Red with some lovely toys!
    Prev: B6 A4 Saloon 1.9 TDI quattro Sport - great car.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dale86's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    356
    I had similar problem and it was due to car overheating but it wasnt showing on the temp guage as been over 90 must of been because the fan was doing its job anyway it was down to waterpump failure luckily caught it in time. This probably isnt whats wrong with yours but its worth a check as the waterpumps are prone to failure.

  4. #3
    benjie's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Swindon - home of the 'Magic' Roundabout.
    Posts
    645
    Thanks dale, further development...
    Just driven to work, fan on all the time and today the temp gauge in the dash in't registering... I'm not starting to think it's the coolant temperature sensor... which was replaced a month ago!... because the symptoms now match what happened last time that went. though I'll keep what you said in mind...
    B8 S4 Avant in Misano Red with some lovely toys!
    Prev: B6 A4 Saloon 1.9 TDI quattro Sport - great car.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    39
    I have a similar sort of problem my fan comes on very randomly but doesn't stay on when ignition is off which sways me away from the module fault, anybody have any ideas on what it could be?
    Current Car :-

    2004 A3 8P1 2.0 FSi - Midnight Blue - 18" TTRS Wheels - 40mm Rokkor Springs - K & N Induction -

    Previous :-
    Mk1 Seat Leon 1.9 TDI
    MK4 Golf 1.6

 

 

Similar Threads

  1. 2.0 tdi fan problem HELP
    By Lex in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 2nd May 2008, 23:00
  2. Fan Problem
    By vegas in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 2nd September 2007, 02:48
  3. Fan problems
    By starski4578 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 15th August 2007, 17:16
  4. Internal heating/cooling fan problem?
    By jakeriddler in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 21st November 2006, 20:04
  5. Internal heating/cooling fan problem?
    By jakeriddler in forum General Technical / How To
    Replies: 0
    Last Post: 21st November 2006, 00:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO