Sky InsuranceEM Tuning
Results 1 to 31 of 31
Like Tree1Likes
  • 1 Post By Audi Doodah

Thread: Symphony stereo

  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451

    Symphony stereo

    I got these 4 keys off eBay and for the life me I cannot remove this good damn stereo. It's the double din with cd changer built in. Any advice? Or are the keys just crap?
    Last edited by quattrojames; 23rd June 2013 at 18:02.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    So that's why you want the glovebox out!
    A4 Avant 1.9 TDi Sport GmbH

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Cos once I got stereo out I was gonna run iPod wires into glove box for new stereo like I did with the golf.

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    No that not why. Lol

  6. #5
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    I was thinking you can push on the back of the headunit when the glovebox is out...
    A4 Avant 1.9 TDi Sport GmbH

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Really ok

  8. #7
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    Unless you have hands like shovels, you should be able to apply some force to the back of it. Just make sure the keys make a positive click when inserted IIRC
    A4 Avant 1.9 TDi Sport GmbH

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Ok glove box out. Phase 2

  10. #9
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,520
    get better keys ?

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Romeo done!! It's out.

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Phase 3. No power to new hu. Is the wiring different ie power and ground. Like the golf?

  13. #12
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,520
    what HU are you fitting ?

  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Pioneer avh p4200 dvd

  15. #14
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,520
    did you get the correct wireing ?
    you also have to run a igg feed to the new HU

  16. #15
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Ignition feed? Wtf this is turning into a joke?

  17. #16
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Oh I see only 2 connectors line up.

  18. #17
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Any wiring diagrams?

  19. #18
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    I can pull the male connectors out but I don't know the wires are the Audi???

  20. #19
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Anyone?!?

  21. #20
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    I'd suggest getting a harness adapter Audi Installation Adaptors From Car Audio Direct . Expensive if you have a Bose system.
    A4 Avant 1.9 TDi Sport GmbH

  22. #21
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    How would I know if mine is Bose?

  23. #22
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    How do I get I to work with constant power on?

  24. #23
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    Quote Originally Posted by vwgtiking View Post
    How would I know if mine is Bose?
    Your door speakers will have the Bose logo and the headunit says Bose when it first powers on.
    A4 Avant 1.9 TDi Sport GmbH

  25. #24
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    Look what I found with a quick SEARCH
    quattrojames likes this.
    A4 Avant 1.9 TDi Sport GmbH

  26. #25
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    And if all you wanted was an ipod hookup, these are plug and play with factory headunits
    A4 Avant 1.9 TDi Sport GmbH

  27. #26
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Ive connected the yellow and red wires together on headunit and still. I power

  28. #27
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Still no pwr*

  29. #28
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    Do you have a multimeter? Test for correct voltage on the wires? Has the fuse blown on the car? Has the fuse blown on the headunit? Have you ever seen your new headunit working?
    A4 Avant 1.9 TDi Sport GmbH

  30. #29
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    Found the issue. The acc cable on the headunit has a resistor and this didn't give the headunit enough power to start up. Swapped it over and it works. Next job is to wire in an ignition wire and get the rear speakers working.

  31. #30
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    451
    With regards to this the 3rd connector the one furthest to the left. What are these connections for? Do I need the com and arrow with a dot middle???


  32. #31
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    You rear speakers aren't working because they're driven by an amp in the boot, via the line outs, I believe.

    There is plenty of info out there as you're not the first to fit an aftermarket headunit.

    Rear speakers not working

    PC9-404 connected... rear speakers still not working.

    How to install an aftermarket radio without a wiring harness - AudiWorld Forums

    http://www.audi-sport.net/vb/a3-s3-sportback-8p-chassis/76733-help-aftermarket-stereo-replace-concert.html


    It took me 2 minutes to find the links. I would suggest you spend some time reading up before continuing.
    A4 Avant 1.9 TDi Sport GmbH

 

 

Similar Threads

  1. Stumped!! Changing A3 (8L) Bose Symphony stereo
    By bernie in forum In-Car Entertainment
    Replies: 1
    Last Post: 16th October 2010, 00:49
  2. Symphony stereo switching itself off!
    By SMc in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 16th March 2010, 10:48
  3. Symphony Stereo plus Ipod
    By DaveA3-TDI in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 25th October 2009, 17:31
  4. symphony stereo - cd text??
    By 205man in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 18th December 2006, 17:51
  5. removing symphony stereo
    By 205man in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 15th December 2006, 15:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO