Chris NottJMB Retrofits
Results 1 to 7 of 7
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Teesside
    Posts
    448

    Blanked my EGR now i have boost issue

    Hi all finally got round to cleaning my manifold and egr today and blanking the egr off as I had to fix the slow wiper issue so thought would kill two birds with one stone,

    Anyway removal went ok, manifold was caked with at least half inch of crud everywhere, egr was nearly full very little room for air to pass, so used a mixture of elbow grease panel wipe (closest thing to petrol I had) and hot water, got them both relatively clear, so refitted now I think ive fitted the plates correctly I put one either end of the pipe between egr and exhaust manifold, tightened everything up and refitted vac pipes took for a little spin and was very disappointed,

    before I don't the work, car ran well and would take 2 seconds (with foot to floor) and turbo would kick in and boost like a bugger. Now it doesn't, its almost as if the turbo is boosting but very slowly, no big pull like there was before,

    Knowing me ive probably done something wrong but thought id ask a little advice before ripping it all back off..

    Dan
    Mods done: interior: Light to dark conversion, To Do: Carbon trim, carpet to be replaced, rear window retrofit. Exterior: Resprayed in Skoda's Rallye Green, 18" RS4 reps fitted, xenons, LED sidelights/NumberPlate lights, B Pillars wrapped in carbon. To Do: Lowering 35mm all round, tints, Tuning: Yet to do exhaust/remap/ egr delete etc..


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    crazy88's Avatar
    Loving the anonymity

    Status
    Offline
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,802
    So just to check you've removed the copper-looking pipe that connects to the egr, and placed a blanking plate on either side of where that pipe went?

    If so, then I don't know what will have caused the boost issues, but it sounds like you've connected it all back up properly. You've made sure all the air intake and maf are re-connected?


  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Teesside
    Posts
    448
    Yeah that's right one plate either end, and connected everything up as it was, but..... I have fiddled with the vac pipes and seems the boost is back, but now I get an almost wastegate flutter like sound when coming off the throttle,
    Mods done: interior: Light to dark conversion, To Do: Carbon trim, carpet to be replaced, rear window retrofit. Exterior: Resprayed in Skoda's Rallye Green, 18" RS4 reps fitted, xenons, LED sidelights/NumberPlate lights, B Pillars wrapped in carbon. To Do: Lowering 35mm all round, tints, Tuning: Yet to do exhaust/remap/ egr delete etc..


  5. #4
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,751
    it does sound like the maf or a boost leak to me!
    is it kicking out black smoke like a champ?
    i had an intercooler pipe off once and it sounded really wrong too!


  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Teesside
    Posts
    448
    No mate no smoke at all, boosting and driving fine now, still got the waste gate type noise, panicked earlier as the engine cut out and wouldn't start, although my clocks were showing 5 miles id ran out of diesel durghh...... can be an idiot at times, will update thread if anything else arises, got a 300 mile trip tomorrow
    Mods done: interior: Light to dark conversion, To Do: Carbon trim, carpet to be replaced, rear window retrofit. Exterior: Resprayed in Skoda's Rallye Green, 18" RS4 reps fitted, xenons, LED sidelights/NumberPlate lights, B Pillars wrapped in carbon. To Do: Lowering 35mm all round, tints, Tuning: Yet to do exhaust/remap/ egr delete etc..


  7. #6
    DALE_AVANT's Avatar
    Avantage

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    442
    How did you get on with this?

    *WANTED* AUDI CD PLAYER

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Teesside
    Posts
    448
    Seems fine now mate as everyone whos completed this task says turbo spools a little sooner and turbo whistle is a little louder but overall very happy with it, for a few hours of time its well worth while doing
    Mods done: interior: Light to dark conversion, To Do: Carbon trim, carpet to be replaced, rear window retrofit. Exterior: Resprayed in Skoda's Rallye Green, 18" RS4 reps fitted, xenons, LED sidelights/NumberPlate lights, B Pillars wrapped in carbon. To Do: Lowering 35mm all round, tints, Tuning: Yet to do exhaust/remap/ egr delete etc..


 

 

Similar Threads

  1. Changed to BT Infinity with Home Hub3 - Now I have wireless network issues
    By jdp1962 in forum Home Cinema, Hi-Fi and Gadgets
    Replies: 4
    Last Post: 29th October 2012, 16:38
  2. Replies: 1
    Last Post: 26th September 2011, 14:57
  3. 2002 S3 over boost issues
    By Redline1984 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 10th September 2008, 18:25
  4. a3 quatro boost issues
    By Bellic in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 6th April 2007, 16:21
  5. Still Having Perfomance issues with my 2.5tdi Allroad
    By Biggles in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 18
    Last Post: 23rd January 2007, 21:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO