Monster MotorsportSky Insurance
Results 1 to 15 of 15
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172

    Funny wiper issue

    This morning when I jumped in the car it had been raining so switched the wipers on. The wipers then only moved 1 inch and stopped. If I knock the ignition off the wipers go back to park. As soon as I touch the control again it moves 1 inch and stops.Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Look in the DIY Guides sticky for "Slow Wiper Repair".
    Ingolstance Read about my A6 HERE.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172
    I did have a look at that, great write up by the way, but initially dismissed it because all the threads I have read across the net describe different symptoms to me?

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Unless it's a relay or switch issue?
    Ingolstance Read about my A6 HERE.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172
    Ok, I've taken the wipers off. Without them there the spindles move 5-10 degrees then stop whilst straining to keep moving.

    The problem I have now is that even with the three clips removed the trim under the windscreen will not come off! I don't want to break this so what do I do! Can I do the job whilst holding the trim out of the way? I guess not as I can't get to the rear torx bolt on the ECU cover?

    help!

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    The trim needs to come off from memory, it's a long time since I did it so I can't fully remember how it's fixed. I know they're easy to break, but on the plus side only £20ish I think if you do. I think I got a small pick under one side and used it to lever it out of the small channel in the base of the screen. Be very careful though, better to break the strip than the screen...
    Ingolstance Read about my A6 HERE.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    196
    Well, I had a bad case of slow wipers and had got as far as sourcing a replacement mechanism - I then found I couldn't get that trim piece off, no matter which way I pulled / lifted / slid the wretched thing. When it started to crack I gave up and decided I'd have to put the job off until I'd got a replacement ready to hand. But, as an interim solution, I took advantage of the slightly increased access to apply some spray grease to the linkages and the spindles. (NOT WD40!)

    The end result of that was wipers which worked again - and a year on, still are. It might just be worth the try - I suspect that you may need to put the arms on to give some manual assistance to the mechanism to get them moving and help the grease work in.

    Mike

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172
    Guess what, it broke! I hate cars at times

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172
    Not only has the scuttle trim snapped but the linkage itself has snapped too

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Teesside
    Posts
    448
    Oh dear mine has done this too today so im no doubt gonna have same issues when I attempt the fix tomorrow,
    Mods done: interior: Light to dark conversion, To Do: Carbon trim, carpet to be replaced, rear window retrofit. Exterior: Resprayed in Skoda's Rallye Green, 18" RS4 reps fitted, xenons, LED sidelights/NumberPlate lights, B Pillars wrapped in carbon. To Do: Lowering 35mm all round, tints, Tuning: Yet to do exhaust/remap/ egr delete etc..


  12. #11
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by Mollygoogle View Post
    Not only has the scuttle trim snapped but the linkage itself has snapped too
    Blimey, lol!
    Ingolstance Read about my A6 HERE.

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172
    Quote Originally Posted by quattrojames View Post
    Blimey, lol!
    i can laugh now but last night I was looking for the jerry can and the matches!

    the wipers worked perfectly one day and then the next day were seized completely solid, I didn't really believe that was possible

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172
    In a much happier mood now, shiny new (to me) linkage and scuttle trim installed and working. I can't thank Prestige of Stockton enough for staying open late tonight and doing me a great deal on the parts, a big thumbs up from me

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Teesside
    Posts
    448
    Can I be cheeky and ask how great a deal? as I live in Stockton myself?
    Mods done: interior: Light to dark conversion, To Do: Carbon trim, carpet to be replaced, rear window retrofit. Exterior: Resprayed in Skoda's Rallye Green, 18" RS4 reps fitted, xenons, LED sidelights/NumberPlate lights, B Pillars wrapped in carbon. To Do: Lowering 35mm all round, tints, Tuning: Yet to do exhaust/remap/ egr delete etc..


  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172
    Quote Originally Posted by Dan TheMan Welburn View Post
    Can I be cheeky and ask how great a deal? as I live in Stockton myself?
    £65 total or both parts. The wiper mech looked almost new!

 

 

Similar Threads

  1. Rear wiper issue??
    By matbomb in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 30th August 2010, 12:25
  2. Audi A6 1.9TDi Indicator & Rear wiper issues
    By chris2009 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 19th April 2010, 22:55
  3. Rear Wiper issue - 2005 sportback
    By Ash187 in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 12th April 2010, 21:39
  4. Fixed My front wiper issue:
    By Y83OLK in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 27th March 2010, 14:04
  5. Wiper Issues
    By hifi87 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 19th December 2009, 17:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO