JMB RetrofitsBadger5
Results 1 to 9 of 9
  1. #1
    s-line style's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Location
    co durham
    Posts
    53

    coolant leak... water pump?

    looked on the bottom of me sump a few days ago and noticed the pink coolant had been leaking from somewhere and making its way to me sump lads at work (bmw technicians) say it might be me water pump?? ive been checking me coolant level which isn't going down unless its a really small leak anyone else had this problem or got any other answers?? cars only got 64k on and looked through receipts and its had a water pump on before a think within 10 to 20k miles

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    If its coolant I would just wait and see if it gets worse or try some Radseal

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    redditch b98
    Posts
    349

    My Social Networking

    Add bradh on Facebook
    Why put rad seal in and mask a problem ?? Find the issue and fix it what engine is this diesel?? If its on the sump it's either water pump located at front or possible thermoset seal on side of the block best thing to do is wipe it off get engine nice and hot and check for leaks

  5. #4
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    Quote Originally Posted by bradh View Post
    Why put rad seal in and mask a problem ?? Find the issue and fix it what engine is this diesel?? If its on the sump it's either water pump located at front or possible thermoset seal on side of the block best thing to do is wipe it off get engine nice and hot and check for leaks
    +1

    Sort the problem properly otherwise you could end up stuck somewhere with a car that won't hold coolant. Recent thread on water pump failure
    A4 Avant 1.9 TDi Sport GmbH

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,437
    yup sort the problem dont mess with rad seal!

    check the top rubber hose where it connects to the metal pipe (provide its tdi like mine) mine started weeping and was dripping on to the alternator then going down near the water pump then down to the sump

    It looked like the water pump was leaking

  7. #6
    s-line style's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Location
    co durham
    Posts
    53
    its the 1.8t turbo 190bhp on a 54 and i'd never use radseal ect didn't expect problems like this on a car with 60k and full service history so much for "reliable cars" :S

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    424
    Exact same problem i had (twice) it's the pump get it changed asap if it goes it might make the cambelt jump and you lose the engine

    If it's due a belt change then get the whole lot done audi did mine for £549 and that's tensioner roller belt and pump plus new coolant

  9. #8
    s-line style's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Location
    co durham
    Posts
    53
    dear that a suppose its about right for a dealership price its still under RAC warranty so they should do it well they have to a guess that's the whole point of a warranty and its had a water pump and timing belt within 20k might even be less that's why I don't think I should be having these problems?

  10. #9
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    If it's still under warranty, get it booked in and sort the problems at no cost.

    And if you don't want stuff to fail, buy something that has no moving parts or electronics...a block of wood maybe...s**t drive though!
    A4 Avant 1.9 TDi Sport GmbH

 

 

Similar Threads

  1. 1.8t water pump leak
    By neilA4 in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 16th March 2011, 13:33
  2. S3 BAM - Aux Water Pump Leaking!
    By audis3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 30th July 2010, 19:02
  3. Aux Water Pump Leaking - S3 AMK Engine
    By jimbo_123 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 28th October 2008, 17:39
  4. Water Pump on a 97 A3?????
    By Add7 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd September 2004, 09:16
  5. timing belt\water pump renewal
    By hendyc04 in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 28th August 2004, 20:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO