Volks AutosAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    21

    02 radio not turning on. and front knock over bumps.

    Just bought a black 02 avant 2.0 sport and the radio does not turn on. I also noticed that the sub speaker in the back has been disconnected.

    Could this be why?

    Are there known faults?

    What do I need to check?

    Front knocks over bumps on driver wheel. What bush is likely gone? Easy job?

    I did search first

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    21
    Its a single din concert cd player

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    172
    First guess is that the previous owner has had an aftermarket system installed and before selling the car just chucked the old kit back in but either didnt bother to wire it back up or couldnt as they have hacked the loom to bits.

    First call is to take the unit out and see what is back there

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    21
    Makes sense. The fuse is fine and I cant get it out because I dont have the keys. (Ordered)
    the knock is the lower arm ball joint and same arm bush is worn.

    Getting that changed and serived tomorrow

 

 

Similar Threads

  1. Knocking over bumps??
    By wibble111 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 22nd February 2011, 13:42
  2. knocking over bumps
    By paulrom in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 15th March 2010, 08:35
  3. Radio randomly turns off and back on again??????
    By A3 steve in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 28th June 2009, 14:08
  4. Radio randomly turns off and back on again??????
    By A3 steve in forum In-Car Entertainment
    Replies: 1
    Last Post: 28th June 2009, 09:47
  5. Brake lights not working? and front fogs wont turn off?
    By VTI_EG_DAN in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 27th February 2009, 18:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO