Sky InsuranceJMB Retrofits
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    16

    02 a4 1.8t boost problem.

    Hey guys. I have an 02 a4 1.8t. Auto quattro. The car feels completely gutless I Bought it with a bad transmission just put a new transmission in it and it still feels Super slow. On my a6 2.7t when you Rev it up you can hear it spool up and hear the diverter valves. On my a4 I can't hear any turbo spool no diverter nothing. Not even a "psh" out of the air box. The turbo feels fine shaft play wise all the fins look good the car runs fine I haven't had a chance to throw a boost gauge on it yet but I'm about 95% sure it's vacuum related. Anybody have any diagrams for this engine? Any help would be great, thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Near Oxford
    Posts
    399
    is it a CVT? I find mine feels as though there is more power in S and manual mode, not sure if there is different engine maps in these modes?

    Have you done a fault code scan?

  4. #3
    AlexGSi2000's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,146
    Best bet is to get it scanned, there may be many reasons as to why its like it is.

    First guess from me is the N75 valve.

    2002 A4 Avant Quattro Sport 2.5 V6 TDi - 219Bhp - Votex
    BCS Automotive Turbo-Back - Remap -
    19" RS6 Reps - B6 S4 Brakes - Symphony II+
    - Weitec GT
    - 2001 Honda CBR600-FS1 -

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    16
    Scanned no codes. And it's not a cvt transmission

 

 

Similar Threads

  1. boost problems
    By mac1403 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 15th December 2005, 17:16
  2. MOVED: S3 Boost Problem
    By bampy in forum The Welcome Section
    Replies: 0
    Last Post: 30th May 2004, 23:04
  3. Boost Problems!!!! New Owner So Quite Worried!!!
    By Add7 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 27th May 2004, 12:50
  4. boost problems - following remap
    By tim99 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 13th May 2004, 12:59
  5. S3 Boost problem
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 31st March 2004, 23:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO