Chris NottMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    90

    1.8t front wiper problem

    The front wipers stopped working this morning, I've noticed the motor is still working and the mech is moving freely however the nut holding it onto the motor has come off, just wondering if its just a compression fit or does the bar have a thread on it? Also does anyone know what size nut it is?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    1,021
    mine did exactly the same
    difficult to get at the little bugger im afraid without taking the front windscreen scuttle off the car
    it needs to be done up quite tight but once done it should be o.k
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    90
    Yeah that's what I've done seems to be ok now .

    I know the motor part has teeth on it but should the mech side have teeth?

 

 

Similar Threads

  1. Front wiper problem
    By Aidy06 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 17th April 2013, 11:15
  2. front wiper problem - b5 same as b6?
    By reepers13 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 13th August 2011, 08:12
  3. Front wiper problem. Not working
    By woodsey in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 29th January 2010, 15:27
  4. Front wiper problems, cant find certain clip
    By SteveoBC in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 12th June 2009, 12:23
  5. HID's Front Wiper Problem Advice Needed
    By johal87 in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 9th March 2009, 18:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO