AH FabricationsEM Tuning
Results 1 to 4 of 4
  1. #1
    SL11CKK's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    637

    Replaced Thermostat

    Ive just replaced the thermostat again because its not going over 60 degrees and then going back down when driving.

    Now ive replaced it under warranty and bled it for good 20 minutes. What I dont understand is that its bang on 90 degrees on the cluster however if I go and touch the coolant its ice cold however the heater matrix pipes are blazing hot.

    So im thinking its a faulty thermostat?

    What you guys think?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    Is the rad hot ?If not the waterpump may be failing

  4. #3
    SL11CKK's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    637
    I couldnt touch the rad, but the top pipe going into the rad was cold.

    I changed my waterpump when I did my timing belt not too long ago. All from dealer too.


    Also it doesnt seem to be overheating either.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    202
    The pipe from the thermostat housing to the rad will be colder to touch than the hose from the rad to the block. Have you checked it once the cooling fans cut in? Usually a good indication the thermostat has opened and the coolant is circulating and being cooled in the radiator.

 

 

Similar Threads

  1. Sorry another thermpostat question (replacing thermostat)
    By A3Craig in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 18th February 2013, 14:39
  2. replaced thermostat - coolant now not circulating.
    By casiodan in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 40
    Last Post: 4th January 2011, 13:19
  3. thermostat replacement......help
    By cornish_a3_turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 22nd November 2008, 22:10
  4. Replacing the thermostat
    By grumbas in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 21st July 2008, 14:43
  5. Thermostat replacement
    By robonmac in forum Classic Audi Forum
    Replies: 1
    Last Post: 1st April 2007, 23:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO