EM TuningVolks Autos
Results 1 to 10 of 10
  1. #1
    WOLF's Avatar
    I am WOLF.......

    Status
    Online
    Join Date
    Apr 2013
    Location
    Doncaster
    Posts
    656

    A4 temp guage woes....

    I know this is a fault on these cars where the temp guage works eratically or doesnt move at all well mine didn't move at all when i bought it,after having a good read on here i changed the temp sensor(black 2 pin changed to grey 2 pin) but made no difference,then today i changed the thermostat with new coolant,the guage went up just below 70c after 15 minutes then stopped and returned under 50c.Im not a mechanic but can get by but just wondering if ive missed something......

    Advice appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    429
    try scanning for fault codes first, it'seither the sender or thermostat or dash insert

  4. #3
    WOLF's Avatar
    I am WOLF.......

    Status
    Online
    Join Date
    Apr 2013
    Location
    Doncaster
    Posts
    656
    Quote Originally Posted by Ian2012 View Post
    try scanning for fault codes first, it'seither the sender or thermostat or dash insert
    Ive done the sender and thermostat,hopefully not the dash

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,348
    Were all the parts used Genuine Audi parts?

  6. #5
    WOLF's Avatar
    I am WOLF.......

    Status
    Online
    Join Date
    Apr 2013
    Location
    Doncaster
    Posts
    656
    Quote Originally Posted by gen.heinz guderian View Post
    Were all the parts used Genuine Audi parts?
    Not genuine audi but german made from GSF.......

  7. #6
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    When it comes to sensors from experience on Audi's - always buy genuine.
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  8. #7
    WOLF's Avatar
    I am WOLF.......

    Status
    Online
    Join Date
    Apr 2013
    Location
    Doncaster
    Posts
    656
    Quote Originally Posted by Az View Post
    When it comes to sensors from experience on Audi's - always buy genuine.
    Cheers Az,i'd better get one then and keep my fingers crossed its that.

  9. #8
    Dubbers1's Avatar
    Top Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Bedfordshire
    Posts
    228
    I got one from GSF and it failed so got a genuine part from the local dealers instead and its been on over a year with no problems
    Audi A4 1.8T S-Line Quattro (190) '04

    VCDS HEX-USB+CAN


  10. #9
    WOLF's Avatar
    I am WOLF.......

    Status
    Online
    Join Date
    Apr 2013
    Location
    Doncaster
    Posts
    656
    Quote Originally Posted by Dubbers1 View Post
    I got one from GSF and it failed so got a genuine part from the local dealers instead and its been on over a year with no problems
    Now thats what i want to hear mate,,

  11. #10
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,475
    get oem CTS you should be ok with that
    the GSF are ****e

 

 

Similar Threads

  1. Fuel and Temp Guages
    By sniperlover in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 18th November 2006, 01:38
  2. Wierd temp guage
    By neil20vt in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 27th October 2006, 11:44
  3. Temp Guage
    By necroeire in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 27th June 2006, 09:57
  4. Oil temp guage not working
    By andy64 in forum Classic Audi Forum
    Replies: 12
    Last Post: 3rd April 2006, 18:15
  5. 1996 A4 1.8T water temp guage problem
    By imported_kev_turbo in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 2nd September 2004, 08:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO