Chris NottBadger5
Results 1 to 8 of 8

Thread: temp gauge

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    13

    temp gauge

    Right then guys, ive had my car about 5 weeks now. I replaced the thermostat and that didn't really seem to make a difference. So I bought a oem equivalant stat, and all was well for a couple of days and then the gauge didn't seem to get much past the 50 degree mark. So I bought a genuine temp sensor, and its made no difference. Oh, its a 2003 1.9tdi 130 avant.

    Any ideas?

    Cheers guys

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,440
    sounds like you have a dead stat

    replace it with a genuine one cheap ones are crap and can be dead from new seen this many times

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    13
    ok cool, will get onto that tomorrow. Dunno why I didn't think of that. 3rd stat in 5 weeks has gotta be a record haha.

  5. #4
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    Let us know how you get on Lee cos my wife's 2.0 has the same issue, EML came on a couple of weeks ago and the fault showed as the G62 coolant temp sensor, but it had a genuine new one from tps fitted not so long ago so I'm wondering if it's the stat. When driving it runs at 50 degrees, sit stationary in a bit of traffic and it lifts to 70+ degrees, get moving again and it drops back down to 50 degrees.
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    13
    Well im off to collect the stat tomorrow, so will know by tomorrow night if it's that or not. £25 bloody quid from halesowen audi.

  7. #6
    Mav190sline's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Surrey/Hants
    Posts
    83
    Could possibly be coolant temperature sensor

  8. #7
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    Quote Originally Posted by Lee. View Post
    Well im off to collect the stat tomorrow, so will know by tomorrow night if it's that or not. £25 bloody quid from halesowen audi.
    Cool, keep us posted. The price has gone up quite a bit since I had to buy a new stat for my 2.5 TDi, that was about 18 or so months ago now and it was only £17 for a genuine one.
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    13
    Quote Originally Posted by Mav190sline View Post
    Could possibly be coolant temperature sensor
    That's been changed buddy.

    Quote Originally Posted by Az View Post
    Cool, keep us posted. The price has gone up quite a bit since I had to buy a new stat for my 2.5 TDi, that was about 18 or so months ago now and it was only £17 for a genuine one.
    Couldn't get there before 13.00, so going to have to be monday now. Ahh well, got a decent sleep anyway...

 

 

Similar Threads

  1. temp gauge not working
    By nickstevens in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 23rd November 2005, 01:52
  2. Temp gauge
    By imported_Gytha in forum Detailing
    Replies: 2
    Last Post: 17th July 2005, 19:48
  3. A6 2.5TDI V6 temp gauge falling and rising??
    By imported_Auditurbo in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 17th June 2005, 00:44
  4. Help with my Temp Gauge
    By XXX_18T in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 21st October 2004, 09:53
  5. A3 temp gauge
    By adjturbo in forum A3/S3 Forum (8L Chassis)
    Replies: 27
    Last Post: 20th October 2003, 19:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO