EM TuningJMB Retrofits
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Stratford Upon Avon
    Posts
    42

    Electrical Problem?

    Hi all,

    I try not to post looking for advice on forums too much as I can usually find what i'm looking for through a search but this issue has me stumped.

    I was driving home last night and my hazard warning button started flashing (just the button, not the indicator bulbs) then my instrument panel lights started to flash (speedo, revs, DIS etc) then all hell broke loose - headlights went off, dash lights quit completely, aircon went off, stereo went off, window rolled down half-way and stuck (it was -6!!!), no indicators, reverse lights, interior lights, and engine fan came on full blast (no overheating or mechanical issues though). I had to drive home on sidelights (luckily there' a rat-run I took to avoid traffic).

    Things would flash back on intermittently, i figured out i could get heat by having the blowers on the windscreen only at full blast. I started to think what had gone on in my car that night and the ONLY thing i could think of was my mate was charging his phone through my cig lighter socket, i hadn't replaced the part you light your cig off after he took the charger out so put it back in a low and behold the headlights came on! I think this was only random however as they went off again about 3 mins later.

    I also noticed something a few days ago but didn't really think anything of it. After washing my car i went to grab the keys from the ignition and noticed my dash was illuminated (speedo etc) but no lights on. This is something that doesn't happen in my car (I think i'm right in saying you can vag-com it so you can have just needles illuminated when no lights, just dials illuminated when no lights or both) but I haven't done this . . . . yet!

    So, has anyone experienced ANYTHING like this or some something similar that can point me in the right direction. I'm thinking a control unit problem but kind of hoping someone on here might have had a similar issue that just turned out to be to a fuse affecting a number of things i it goes or a dodgy earth?!

    Oh and i'm having it scanned tuesday for faults but as the old saying goes . . . "time is money".

    Thanks in advance

    Oh my cars a 2004 1.8T 190 BEX

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dpbayly's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Royston, Herts
    Posts
    368
    Take the carpet in the passenger footwell up I suspect you have water down there and thats where the BCM is, we had one in at work before Christmas that was showing the symptoms and it was due to water getting into the box that contains the BCM and it also a few corroded wires coming out the box and going up the the side of the footwell going up behind the dash.

    Hope that helps

    8K xenon upgrade-LED side lights-LED number plate bulbs-Apex springs-B5 perches-Votex front & rear valance, side skirts, roof spoiler-LED Fog re-wired as DRL's-DRL's wired as see you home lights-Rear lights tinted-centre box removed-4" tail pipes-LCR front splitter-Spacers Front18mm Rear19mm-S4 door blades-RS4 style grill-B7 aero wipers-K sport 8 pot caliper 356mm 2 piece discs - 19x8.5 Cades Apollo wheels-De-chromed roof bars and window surrounds-Engine bay tart up-Window tints-RS4 rear ARB

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    1,016
    from the info youve given

    some of the affected items are controlled by the comfort module which is under the carpet on the passenger side
    unfortunatly under here also is the plastic pipe which carries the rear wash wiper fluid from front to back
    a common problem with this is that the plastic pipe splits or leaks and the comfort module suffers water ingress and dies

    check the carpets on the passenger side and see if anything feels damp

    if you have vag com would definately be worth scanning car
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  5. #4
    dpbayly's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Royston, Herts
    Posts
    368
    Forgot to say the car we had in at work I dried out the BCM (body control module) or otherwise known as the comfort module and repaired the wiring and all was well, also the one I worked on the water was getting in via the pollen filter due to the bungs in the scuttle being blocked so the scuttle had filled with water and over-flowed into the car.

    8K xenon upgrade-LED side lights-LED number plate bulbs-Apex springs-B5 perches-Votex front & rear valance, side skirts, roof spoiler-LED Fog re-wired as DRL's-DRL's wired as see you home lights-Rear lights tinted-centre box removed-4" tail pipes-LCR front splitter-Spacers Front18mm Rear19mm-S4 door blades-RS4 style grill-B7 aero wipers-K sport 8 pot caliper 356mm 2 piece discs - 19x8.5 Cades Apollo wheels-De-chromed roof bars and window surrounds-Engine bay tart up-Window tints-RS4 rear ARB

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Stratford Upon Avon
    Posts
    42
    Thanks for the replies guys. I checked the carpet in passenger footwell last night and bone dry. Could it get wet underneath with no signs on the carpet?
    I have a saloon (sorry should have said) so no rear washer to leak!

    I can't see this affecting the electrics but i've just fitted new RS4 engine mounts, new clutch, N75j, forge 008, windscreen, full service, straight arm ball joint. The car was even MOT'd on Tuesday! I thought any info would help.

  7. #6
    dpbayly's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Royston, Herts
    Posts
    368
    yes it can still be wet under the carpet the one I worked on showed no signs until I peeled the carpet back and even then it wasn't soaked just damp it was enough moisture to get condensation inside the control unit which made it all go nuts

    8K xenon upgrade-LED side lights-LED number plate bulbs-Apex springs-B5 perches-Votex front & rear valance, side skirts, roof spoiler-LED Fog re-wired as DRL's-DRL's wired as see you home lights-Rear lights tinted-centre box removed-4" tail pipes-LCR front splitter-Spacers Front18mm Rear19mm-S4 door blades-RS4 style grill-B7 aero wipers-K sport 8 pot caliper 356mm 2 piece discs - 19x8.5 Cades Apollo wheels-De-chromed roof bars and window surrounds-Engine bay tart up-Window tints-RS4 rear ARB

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Stratford Upon Avon
    Posts
    42
    is there a easy place to start pulling up the carpet from?

  9. #8
    dpbayly's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Royston, Herts
    Posts
    368
    I took the door trim rubber off and pulled it up from there also move the seat right back this gives you a bit more room, the carpet is a pain to move I just lifted it up enough to gain access to the BCM and the wiring

    8K xenon upgrade-LED side lights-LED number plate bulbs-Apex springs-B5 perches-Votex front & rear valance, side skirts, roof spoiler-LED Fog re-wired as DRL's-DRL's wired as see you home lights-Rear lights tinted-centre box removed-4" tail pipes-LCR front splitter-Spacers Front18mm Rear19mm-S4 door blades-RS4 style grill-B7 aero wipers-K sport 8 pot caliper 356mm 2 piece discs - 19x8.5 Cades Apollo wheels-De-chromed roof bars and window surrounds-Engine bay tart up-Window tints-RS4 rear ARB

  10. #9
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,480
    check where the battery is
    if its full of water then it could be the CCM under the seat
    also check the ECU box this is common for geting water in and ****ing with the electrics.
    ECU box is under bonnet drivers side under the wiper.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Stratford Upon Avon
    Posts
    42
    Ok so I've checked under the carpet and around the black box under there and bone dry. I checked in the ecu box under the bonnet and nothing there either. My mate with vag-com has mis placed the cable at the mo so still not scanned but will be asap. I will keep you posted on any progress. Any further thoughts at this point welcome though!

 

 

Similar Threads

  1. Electric problem - HEEELLLP!!
    By mordz in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 15th March 2007, 20:33
  2. Electrical problem (Number plate lights)
    By mattyboy199 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 5th April 2006, 14:02
  3. Dreaded electrical problems!
    By Vorshprungdork in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 17th November 2005, 20:34
  4. Electrical Problems
    By pmorgan in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 27th September 2005, 21:33
  5. ELECTRICAL PROBLEM ON A6 1.9 TDI 1998 >
    By imported_terry2wheels in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 26th August 2004, 19:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO