EM TuningSky Insurance
Results 1 to 4 of 4
  1. #1
    kevbu's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    55

    Hollow noise on start up only when cold (video)

    Hi all, wonder if you could run a collective ear over this video i shot this morning.

    A4 tdi noisey cold start - YouTube

    It only does it when cold 1*c or less, its a strange noise, just wondering if anyone has similar experience.

    It starts with a rattle, then a metallic hollow sound (like draining the dregs of a milkshake through a straw) sometimes a little longer than this one, then its gone.
    Its done it before and after fresh oil and filter service.

    My first thought was something to do with the starter motor not disconnecting, but why only when cold weather?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    could be the starter gear sticking

    the grease could be going hard

  4. #3
    kevbu's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    55
    Thanks for reply. That was my first thought.
    Also had a few dead key then catching moments, I'm now thinking solenoid?

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    defo sounds like starter to me that happened to mine and it just got worse really quickly

 

 

Similar Threads

  1. A3 2.0TFSI DSG - Wont Start 1st Time When Cold
    By jb0o in forum A3/S3/Sportback (8P Chassis)
    Replies: 26
    Last Post: 19th January 2012, 23:36
  2. '05 S4 Frustrating Engine Whine - only when cold......HELP!
    By Richardesty in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 17th February 2010, 20:07
  3. Noise on tickover when cold
    By rodenal in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 11th December 2007, 22:19
  4. car seems to be running on 2 cyl while starting up when cold.
    By inetforce in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 20th February 2007, 18:36
  5. Def. Problem, Car not starting when cold!
    By charTT in forum TT/TT-S/TT-RS Forum
    Replies: 1
    Last Post: 14th April 2004, 22:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO