Sky InsuranceChris Nott
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    83

    B6 Wierd acting Central Locking/Alarm/Immobilser etc.

    Hi all,
    I've got some problems with my 1.9 TDI B6 (2001).

    When i got the car i noticed that the front doors didn't lock, obviously this is an issue as the car doesnt have manual locking pins etc, as one would expect.

    The indicators do not flash when locking (with fob) but do with Fob Unlock. The interior button on the door to lock/unlock works but again only for the rear doors.

    Now my instincts tell me to buy a couple of new door locks, are these common to fail?

    However i found that the wiring on the drivers door has been "tampered" with at some point the multiplug has been broken and removed/hard wired into the dash loom, i untaped and rechecked/soldered all the wires, theres no issues there.

    If i place the key in the drivers door and lock it it locks the drivers door and both rear doors, same for unlock, again passenger lock does nothing at all, when locked the LED in the drivers door flashes, but this doesnt happen when locking with the fob.

    Up until now nothing has changed, but today its started randomly locking and unlocking the back doors, asif its trying to lock an open door, noticing its open and unlocking it again. This happens every few mins.

    Any advice at all would be massively apreciated!
    Can anybody tell me which of the mass of wires going into the central locking motor i could test to ensure power is getting there properly?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,534

    B6 Wierd acting Central Locking/Alarm/Immobilser etc.

    Recheck the wires at the door very common

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,534

    B6 Wierd acting Central Locking/Alarm/Immobilser etc.

    Or check under pass seat for damp wet carpet could be your CCM

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    83
    I am 99.9% sure the wiring in the drivers door is fine, ive unplugged the passenger door to ensure that there is no short in the wiring.

    I will check the CCM tomorrow. anything else?

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,534
    id recheck the wireing at the door
    may look ok but look close some of the thin wires break and look ok

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    83
    I removed all of the new/taped up wires and replaced them with fresh cable, they are fine, also continuity tested from either side of the joins.

  8. #7
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,534
    do the mirrors work
    so is the plug missing ?

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    83
    the plug on the chassis was damaged, asin it didnt sit in its hole it was just flopping around behind the panel, then the one for the door was no better it was superglued into the socket and left inside the panel.

    So i have now removed the plug completely and hard wired it as a temporary measure until i come across a pair of decent plugs to replace it with.

 

 

Similar Threads

  1. Central locking, alarm and windows
    By a3Garry in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 24th January 2013, 17:04
  2. Central locking/Alarm problems
    By Chr1sgsi in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 20th August 2010, 08:55
  3. central locking/alarm key problems
    By shufti in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 5
    Last Post: 2nd March 2008, 13:31
  4. Remote Central Locking/Alarm Fob Battery Replaced
    By steve5s in forum Classic Audi Forum
    Replies: 3
    Last Post: 11th November 2006, 23:02
  5. Remote Central Locking/Alarm Fob Battery Replaced & Now Not Working
    By steve5s in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 7th November 2006, 16:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO