AH FabricationsChris Nott
Results 1 to 18 of 18
  1. #1
    J8TT X's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338

    Throttle Pedal not responsive, no error codes?

    Hi,

    I have an A4 1.9tdi 130. 2001, with high miles.

    3 times in the last 3 months I have had a problem when the throttle pedal stops working, there’s no revs and the car just roles to a stop. The car will only move on clutch.
    If left for a couple of hours the car drives without any problems. It just seems completely random.
    I’ve had AA come and check it out, they think it’s the throttle response but there is no error codes when checked.
    I’ve asked my garage to check and he is not sure what it could be as it is driving fine now.
    The carpet is dry so I don’t think it could be water damage?

    Anyone had similar issues? Should I just replace the throttle pedal and hope itfixes it?
    Without an error I am pretty stumped and don’t want to be replacing parts when it might not need it.
    I am looking to sell soon so I was hoping not to spend any more money on it.

    Any help appreciated.
    Thanks
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    id bet its a faulty brake light switch, the ecu cannot determin if you have pressed it deliberatly or if its on because of a failure

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,525
    i didnt thing the break light switch had anything to do with the throttle
    i can still drive mine with a ****ed switch.

  5. #4
    J8TT X's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338
    Im not sure if it is the brake light switch thats causing it, but i'll google it and see if i can find any more info on it.
    Anyone else has any other ideas?

    Thanks
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    you cant use the throttle and brake at the same time so it could be the switch if its contacting as though it been used

    I'm sure there was a guy on here that had something similar and it turned out to be water getting in the ecu area and affecting the wiring

  7. #6
    J8TT X's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338
    Thanks Stu,

    but im assuming that if water was in the ECU it would cause some faults to be logged, im not getting any.
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    Not always funny old cars these

    I would check your brake switch first though as I say if its faulty and contacting as though your braking your throttle will stop working and that wont cause a error code

    take the car for a drive down a quiet street and gently apply the brake with your left foot while pressing the throttle it will cut the throttle its to prevent left foot braking as a safety measure and people pretending they are rally drivers!

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    Quote Originally Posted by bez101 View Post
    i didnt thing the break light switch had anything to do with the throttle
    i can still drive mine with a ****ed switch.
    bez when you say yours is shafted is it putting the brake lights on? or just not working?

  10. #9
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    depends how the switch has failed, It is connected to the ECU in 2 ways.

  11. #10
    J8TT X's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338
    Quote Originally Posted by stu_m View Post
    take the car for a drive down a quiet street and gently apply the brake with your left foot while pressing the throttle it will cut the throttle its to prevent left foot braking as a safety measure and people pretending they are rally drivers!
    Ill try this tonight
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

  12. #11
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    639
    Check the Plenum chamber for water ingress. Leaking seal on the ECU compartment is a known source of problems too
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  13. #12
    bitnics's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Bristol, UK
    Posts
    159
    This happen to me in a VW Passat after a car wash visit. Few hours in sun and it was back to normal.
    "Audi A4 the benchmark 4 seater cabriolet" - Top Gear

    A4 Cabriolet 2.4 Sport | Atlas Grey Metallic | 6-speed Multitronic | 170 BHP | Twin Exhausts | BOSE | Navi+ RNS-D | Playstation 2 | 6 CD Changer | S4 LCD DIS | Black Pearl Nappa | 35W 8000k HID’s | Roof/Windows Up & Down With Key SmartTOP | Folding Mirrors |

    My build thread:
    http://www.audi-sport.net/vb/project...storyline.html

    Twitter: @jakewylezek

  14. #13
    J8TT X's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338
    Quote Originally Posted by bitnics View Post
    This happen to me in a VW Passat after a car wash visit. Few hours in sun and it was back to normal.
    Did you get it fixed or just left it and hoped it didnt happen again?
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

  15. #14
    bitnics's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Bristol, UK
    Posts
    159
    It was one time occurrence. There must be something that isn't waterproof and if you get water in there you won't get throttle. We didn't bother.
    "Audi A4 the benchmark 4 seater cabriolet" - Top Gear

    A4 Cabriolet 2.4 Sport | Atlas Grey Metallic | 6-speed Multitronic | 170 BHP | Twin Exhausts | BOSE | Navi+ RNS-D | Playstation 2 | 6 CD Changer | S4 LCD DIS | Black Pearl Nappa | 35W 8000k HID’s | Roof/Windows Up & Down With Key SmartTOP | Folding Mirrors |

    My build thread:
    http://www.audi-sport.net/vb/project...storyline.html

    Twitter: @jakewylezek

  16. #15
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    639
    There are 2 drain plugs in the Plenum chamber which clog up. One under the battery, & the other under the brake servo. There is also a seal for the lid of the ECU box that can fail. One of the symptoms of this can be loss of throttle pedal response.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  17. #16
    madcustomer's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Bristol
    Posts
    8

    Throttle Pedal not responsive, no error codes?

    I had an ECU box seal failure which coincided with random limp modes and no throttle response - however I did have fault codes and it related to accelerator position sensor.

    Audi dealer decided it wasn't this and opted to replace the ECU box, car didn't replicate the fault until I got home when it did it again.

    Finally resulting in Audi replacing accelerator pedal unit free of charge!


    Sent from my iPhone using Tapatalk 2

  18. #17
    madcustomer's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Bristol
    Posts
    8

    Throttle Pedal not responsive, no error codes?

    Forgot to add mines a 2004 1.9 tdi 130


    Sent from my iPhone using Tapatalk 2

  19. #18
    J8TT X's Avatar
    2nd Gear

    Status
    Online
    Join Date
    Jan 2011
    Location
    Leicester
    Posts
    338
    Thanks,

    A couple of things I need to look at then when my mechanic gets back from holiday!
    2005 Audi A3 2.0 TDI DSG S-line (8p1)
    Mods: 18" Gloss Black RS4's - 8p2 S-line Front Bumper - Black Grill - A5 LED Number Plate lights - LED Sidelights - Euro Style Plates - EGR Delete - RTech Custom Remap - Hot Start Issue Fix
    Pipeline: Lowering, Wheel Refurb, Coming Home Lights

    2007 VW Golf 2.0 GT TDI 140 (Wife's)
    Mods: 18" Charlestons

 

 

Similar Threads

  1. Error code 00519
    By Jules in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 2nd August 2005, 12:18
  2. error code 00575, and sqealing noise
    By lowrider786 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 18th July 2005, 23:38
  3. S4 Error Codes?
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 6th April 2005, 19:47
  4. Error codes!
    By S4ZippyZoo in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 17th November 2004, 12:43
  5. Flashing error code- "1n 1"
    By randallons in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 19th October 2004, 12:27

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO