EM TuningMonster Motorsport
Results 1 to 8 of 8
  1. #1
    britpop95's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Wigan
    Posts
    22

    few electrical problems anyone help

    if i take my battery of my 2002 a4 avant my radio never needs coding allso the display on the dash keeps constantly flashing that my water bottle is empty and my pads are worn but the bottle is full and new pads all round and both pluged in any help much appreciated as i am at a loss

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Andie0's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    487
    Quote Originally Posted by britpop95 View Post
    if i take my battery of my 2002 a4 avant my radio never needs coding allso the display on the dash keeps constantly flashing that my water bottle is empty and my pads are worn but the bottle is full and new pads all round and both pluged in any help much appreciated as i am at a loss
    Have you tryed taking car for a drive seeing if they dissapear? Whe. I take my battery off the abs light doesnt go out until ivebtaken it for a drive about a mintue in and it goes out!
    2004 audi a4 s line 1.8t bex 242bhp dynoed
    Mods: bsr optiflow kit, forge diverter valve, custom turbo back exhaust, custom 200 cell cat, DGR coilovers, forge tip, s3/tt 386cc injectors, boost gauge, revo stage 2, 12mm rear spacers, rear window extension spoiler
    To come: big brake setup... Getting there!!
    boats and hoesss, boats and hoesss

  4. #3
    britpop95's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Wigan
    Posts
    22
    these lights have been on for months now

  5. #4
    Andie0's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    487
    Then clear the codes if they come back your sensors on the brake pads could be dirty? Give them a clean at the connections, if doesnt work replace! Same thing for the sensor to water bottle?!
    2004 audi a4 s line 1.8t bex 242bhp dynoed
    Mods: bsr optiflow kit, forge diverter valve, custom turbo back exhaust, custom 200 cell cat, DGR coilovers, forge tip, s3/tt 386cc injectors, boost gauge, revo stage 2, 12mm rear spacers, rear window extension spoiler
    To come: big brake setup... Getting there!!
    boats and hoesss, boats and hoesss

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,440
    have you had cruise retro fitted? one of the pins need to be grounded if you havent got the washer level sensor the wiring could be loose or not grounded

  7. #6
    britpop95's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Wigan
    Posts
    22
    thanks for your replies anyone any ideas on the radio

  8. #7
    Andie0's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    487
    Quote Originally Posted by britpop95 View Post
    thanks for your replies anyone any ideas on the radio
    Radio doesnt have to be coded, if theres not a problem dpnt try and fix it!
    2004 audi a4 s line 1.8t bex 242bhp dynoed
    Mods: bsr optiflow kit, forge diverter valve, custom turbo back exhaust, custom 200 cell cat, DGR coilovers, forge tip, s3/tt 386cc injectors, boost gauge, revo stage 2, 12mm rear spacers, rear window extension spoiler
    To come: big brake setup... Getting there!!
    boats and hoesss, boats and hoesss

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    683
    Radio is coded to car so as long as same unit goes into the car you shouldn't have to enter the code.
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

 

 

Similar Threads

  1. Anyone help with this electrical problem please
    By britpop95 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 21st July 2012, 19:32
  2. electrical problem please help
    By jay1601 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 27th August 2010, 20:41
  3. anyone help plz, electric window problems
    By jochaleaton in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 7th February 2009, 20:48
  4. Window Problem anyone help !!!
    By S3mad in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 12th September 2008, 15:58
  5. Brake problems, anyone help?
    By Marko in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 11th September 2007, 15:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO