Monster MotorsportEM Tuning
Results 1 to 14 of 14
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    28

    Very low mpg 1.9Tdi (130bhp) auto-6speed

    Hello,I have got Audi A4 Avant 1.9TDI 130bhp S-line Auto(6speed) and i am having a big problem. Read alot of ''Bad Mpg'' titled threads but most of them are about 35-40mpg, if mine would do atlest that, i would be more than happy. car in perfect condition even with 117k miles on clock, always serviced in time with genuine oils and parts. changing my oil,filters every 5k miles(that what i do per year). tyre preasure is 2,2bar (32psi),turbo works fine,new thermostat,however egr has a very minor oil leak. scanned it with computer in one VAG garage : no faults att all, technitian says engine is perfect(he never seen that good condiotion engine on 10year old car with 115k miles on).

    So,my problem is that I do only 21mpg on 3 mile town trips to work and back (warming engine about 3-5min in morning/afterwork) and
    32mpg on motorway 60mil trip to liverpool and back. Here is definately somethign wrong with it. Petrol engines can do more mpg than that, i am very carefull driver 30mph in town and 70mph on motorway very gently. Please HELP!

    Calculated close as posible (not a newbie at that) that mpg based off full tanks.

    P.S car smokes alot when cold (whitish smoke),once it warmed up no smoke at all.
    Last edited by DeNi; 3rd March 2013 at 04:04.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    I think the Autos are much lower than manuals but mines a 2.5tdi Quattro and I get better figures than yours .The smoke may be a sign that its not timed right and is overfuelling

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    28
    Quote Originally Posted by Mike B View Post
    I think the Autos are much lower than manuals but mines a 2.5tdi Quattro and I get better figures than yours .The smoke may be a sign that its not timed right and is overfuelling
    oh gosh... is there is any chance that EGR valve blocked and causing this? mean low mpg,i don't want even think about ''bad timing''
    Last edited by DeNi; 3rd March 2013 at 00:40.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    44
    The 3 miles trip definitely doesn't do any favour to the mpg. I have a 1.9tdi Avant automatic. The lowest I ever went over a full thank was 40mpg and I pushed it really, really hard on motorways and country roads + 8 miles to work and back... I don't think there should be much of a difference between what you and i get...

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    28
    Quote Originally Posted by peposhi View Post
    The 3 miles trip definitely doesn't do any favour to the mpg. I have a 1.9tdi Avant automatic. The lowest I ever went over a full thank was 40mpg and I pushed it really, really hard on motorways and country roads + 8 miles to work and back... I don't think there should be much of a difference between what you and i get...
    so thats means,sometjhing really wrong with it

  7. #6
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    Has it always been poor mpg?I suggest you get your techie to check the egr and anything that wouldnt show a fault

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    28
    Quote Originally Posted by Mike B View Post
    Has it always been poor mpg?I suggest you get your techie to check the egr and anything that wouldnt show a fault
    Garage scanned it with computer 1month ago when i complained about low mpg, no faults at all.

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,778
    It never gets up to temp, which won't help anything. Change the temp sensor, check the maf on vcds.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    28
    Quote Originally Posted by BlackQuat View Post
    It never gets up to temp, which won't help anything. Change the temp sensor, check the maf on vcds.
    temp get to 90c and stands there with no jumps.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    28
    Just cleaned my Egr valve(pain in ass to get 3rd bolt on bottom) had lot of gunk in it, however couldn't take ex.manifold off, so cleaned just a egr valve. tomorrow morning will check if it still smokes that bad when cold. When engine cold,does egr suposed to be closed or open?

    Now have another problem, when do A good acceleration turbo cuts off and stay off till I stop and start engine again new turbo needed?

  12. #11
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    This is the sort of thing I think you need to investigate.It could be causing the low mpg

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    44
    Just to share something I'm checking now when driving my dAudi.
    I decided to see what would be my best result when it comes to mpg. Normally when I fill up the thank, it shows me that I can get 680mls or so from it. I used a combination of slow acceleration and cruise control. At the moment I've driven 125mls and the computer says I still have 630 left. If I manage to keep it that way we're talking about 700ish mls from a full tank.
    I guess you could try that combination to see if it works for you. It won't resolve the prob, as there's definitely something not right, but it will help a bit..


    p.s. I've just remembered I was reading a thread about low mpg snd an Audi... I think that was in the USA. The guy checked his brakes or brake cylinders or something and found out that they made the wheels not spin freely and the car needed/used more power/fuel to run... That might be a reason. I'll see if I can find the thread and ill post it so you can have a look at it...

  14. #13
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    I was also thinking that the brakes s/b checked for binding but the dodgy turbo seems to need sorting ;maybe it just needs cleaning

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    28
    Quote Originally Posted by peposhi View Post
    Just to share something I'm checking now when driving my dAudi.
    I decided to see what would be my best result when it comes to mpg. Normally when I fill up the thank, it shows me that I can get 680mls or so from it. I used a combination of slow acceleration and cruise control. At the moment I've driven 125mls and the computer says I still have 630 left. If I manage to keep it that way we're talking about 700ish mls from a full tank.
    I guess you could try that combination to see if it works for you. It won't resolve the prob, as there's definitely something not right, but it will help a bit..


    p.s. I've just remembered I was reading a thread about low mpg snd an Audi... I think that was in the USA. The guy checked his brakes or brake cylinders or something and found out that they made the wheels not spin freely and the car needed/used more power/fuel to run... That might be a reason. I'll see if I can find the thread and ill post it so you can have a look at it...

    well mine full tank never ever shoved 680mls, highest i seen was 450 or sol... maybe that my right foot fault then? even computer knows that my mileage wont be high :D

    Will have a look on brakes later,you maybe right.thanx

 

 

Similar Threads

  1. coolant lvl went very low....
    By Jonesy in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 3rd April 2007, 03:12
  2. Problem with 1.9TDi 130bhp.
    By necroeire in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 22nd September 2006, 12:06
  3. Wierd juddering at very low speed/revs
    By imported_shkwav in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 18th July 2005, 21:32
  4. Very low speed behaviour of DSG
    By A4_2point4 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 12th January 2005, 08:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO