Badger5Monster Motorsport
Results 1 to 8 of 8

Thread: help needed

  1. #1
    cabby's Avatar
    2.4 V6 sound

    Status
    Offline
    Join Date
    Nov 2010
    Location
    south lincs
    Posts
    78

    help needed

    Turns over but won't fire up.half a tank of petrol, Fuses all ok, no fault codes, put jump leads on and still nothing, no smell of petrol after! Checked plugs and were bone dry. Any feed back would be appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    1,057
    Can you here the fuel pump prime????

  4. #3
    cabby's Avatar
    2.4 V6 sound

    Status
    Offline
    Join Date
    Nov 2010
    Location
    south lincs
    Posts
    78
    No. Just a faint tiny click!

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    1,057
    Fuel pump maybe ????

  6. #5
    cabby's Avatar
    2.4 V6 sound

    Status
    Offline
    Join Date
    Nov 2010
    Location
    south lincs
    Posts
    78
    I've been on u tube this afternoon and the fuel relay was mentioned as a possible problem. Just taken the cover off in the boot and looked at the pump housing!!!! Not to sure how that comes out.

  7. #6
    cabby's Avatar
    2.4 V6 sound

    Status
    Offline
    Join Date
    Nov 2010
    Location
    south lincs
    Posts
    78
    Lovely motor, not a lot of good when it don't work!
    And the sun is coming out...
    Attached Images Attached Images

  8. #7
    dpbayly's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Royston, Herts
    Posts
    368
    With the cover off when you turn the ignition on do you hear the fuel pump fire up?

    If so i would be looking at the crank sensor as the injectors wont fire if there is no signal from the sensor, sometimes if the sensor fails it wont give off a code if it has failed since it was last run, it would only throw up the code if it fails while the engine is running

  9. #8
    cabby's Avatar
    2.4 V6 sound

    Status
    Offline
    Join Date
    Nov 2010
    Location
    south lincs
    Posts
    78
    Thanks for your replies, that's one more thing to check. Got a guy coming to look at the car this week, so i'll update progress and maybe the info will help others.

 

 

Similar Threads

  1. Help needed again.
    By Stuart_A3_Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 15th July 2003, 22:12
  2. Urgent help needed
    By Stuart_A3_Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 32
    Last Post: 13th July 2003, 09:02
  3. Help...need to order
    By Drystone in forum Detailing
    Replies: 5
    Last Post: 4th June 2003, 23:39
  4. Replies: 0
    Last Post: 1st March 2003, 19:50
  5. Help! Need a new coilpack!
    By SteveS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 23rd January 2003, 22:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO