Chris NottMonster Motorsport
Results 1 to 7 of 7
  1. #1
    gavsman's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    379

    Instrument Cluster Buzzer

    I'm sure this has been asked before - I get no sound for low fuel, service, ABS & door open lights on etc.. so the buzzer has finally stopped on my car.
    Has anyone attempted replacing this on the cluster, if so do you have a guide?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    684
    It probably is replaceable if you can source a replacement. I fixed my LCD on mine - link here DIS LCD Replacement - guide
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  4. #3
    NathanA4Avant's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    49
    I have a spare cluster that I took the temp gauge out of to replace the one in my Avant. If your after the buzzer I can see how it comes out tonight and get back to you. Not sure how to test it without fitting it to my car though.

  5. #4
    gavsman's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    379
    Hi Nathan - that would be great if you can see how it comes out!

  6. #5
    Greeny233's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Llangollen
    Posts
    682

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel

    Instrument Cluster Buzzer

    Would like to hear if there is a fix available, I have the same problem. Getting bored of forgetting to turn my lights off.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    There's the start of a discussion here:

    Buzzer!!
    Ingolstance Read about my A6 HERE.

  8. #7
    NathanA4Avant's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    49
    Had the spare cluster apart tonight, and its soldered to the PCB in 4 places. It looks like to strip the panel right down to get to the reverse side. This includeds taking the needles etc off the panel.

    If you want to have a go at fixing I could do a step-by-step disassembly and try and get the old one out in one piece?

    The petrol and temp pods are on multi-pin connectors and I thought the buzzer would be the same but it turns out its not so easy.

    Let me know what you think...

 

 

Similar Threads

  1. INSTRUMENT CLUSTER
    By JohnBoy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 17th November 2006, 11:40
  2. S3 Instrument Cluster Problem - PLEASE HELP !
    By imported_G123 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 30th November 2004, 08:03
  3. Changing the instrument cluster on an S3
    By jgrand in forum General Technical / How To
    Replies: 2
    Last Post: 17th June 2004, 13:38
  4. A4 instrument cluster problems........ common?
    By dachtor in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 4th October 2003, 01:34
  5. Sony Head units and the instrument cluster display
    By Ram in forum In-Car Entertainment
    Replies: 2
    Last Post: 14th April 2003, 23:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO