Chris NottMonster Motorsport
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    28

    help needed be4 i give up

    Right ive just fit a replacement engine to my 1.8T as the original give up
    I fit a New waterpump and timing belt kit
    also cleared out the breather system fitting a new elbow as original was broke

    The car starts and ticks over fine and also revs without issue and when took for test drive along my street for around 30-40 yards car seems to boost fine ( wont test drive any further until problems are rectified )

    The 2 problems
    1. The water system will not bleed
    2. Oil light/sign comes on dash cluster when revving the car

    Somebody please help me before i either give up and break the car or sell as it is

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    AlexGSi2000's Avatar
    5th Gear

    Status
    Online
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,068
    Did you change the thermostat? - all coolant pipes plumbed in correctly?

    - Oil light I think would refer to oil pressure, did you check the oil pickup on the new engine?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    28
    I ve tried both thermostat's from both engines and all pipes plumbed correctly ( will be buying new thermosat to eliminate problem)

    I never checked Oil pick up on new engine no is there an easy way to check this or is it a matter of removing sump

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    7,930
    sump off to check
    and while its off just replace the pick up pipe
    how many miles has the engine got on it ?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    28
    engine as 85k and running fine before removal and the reason i never thought about swapping the pick up over
    does the subframe need removing for sump removal
    Also is there any other possible reasons for oil light whats the common problems (also nothing on diagnostics check)
    I'm new to these engines all help is grateful

 

 

Similar Threads

  1. Help needed again.
    By Stuart_A3_Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 15th July 2003, 22:12
  2. Urgent help needed
    By Stuart_A3_Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 32
    Last Post: 13th July 2003, 09:02
  3. Help...need to order
    By Drystone in forum Detailing
    Replies: 5
    Last Post: 4th June 2003, 23:39
  4. Replies: 0
    Last Post: 1st March 2003, 19:50
  5. Help! Need a new coilpack!
    By SteveS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 23rd January 2003, 22:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO