Monster MotorsportChris Nott
Results 1 to 21 of 21
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    151

    Running temperature 1.8t

    Hi all,
    I made a post a couple of months ago about the temperature gauge on my 1.8t cab doing funny things, but at the time I accepted people's advice that it might be ok, but I'm still not convinced.
    First thing in the morning, the gauge gets to 90 after about 15 minutes/8 miles on the way to work which is mainly country B roads. It then drops back to about 80 and then comes back to 90
    a few minutes later.

    last week I came back from a 2 week holiday and driving back from Manchester airport to Newcastle noticed that it ran at 90 for quite a while (about 30 minutes) after getting up to 90, but then dropped back to 70 when I started to cruise on the motorway. It was as if it lost temperature because I was off the throttle cruising down hills and through the road works on the M62.

    having read various other posts, not sure whether its the CTS or thermometer that's wrong, or whether this is just normal?

    Thanks for your help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,739
    Only real way to find the exact temp is by using vagcom, the thermostat is actually rated at 83 degrees and the cluster obviously gets its reading from the coolant sensor which isn't say right next to the thermostat thus you never get a true representation. Ideally it should be showing 90 on the gauge, but in reality the temp isn't actually 90 , it could be more or less depending on what the thermostat is doing, outside air temps etc etc... For Ecu monitoring etc the switch point s 48 degrees so as long as its above that your ok and providing it doesn't go to 120 degrees your ok a well!

    Oddily my a4 sits at 90 all day every day where as he TT which has brand new parts etc does the same as yours. Personally I wouldn't be overly concerned its certainly not going to affect the inning of your car, and with this cold whether and auto on the heating its more likely to wander as the heating draws heat out of the coolant etc..

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,420
    every audi i have had or worked on stays at 90
    if it goes below and heat loss then its the stat
    if you still get full heat but needle aint at 90 then its the CTS
    who advised you on here that it might be ok ?

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,420
    and make sure you get oem CTS
    most others either done work pight or fail quick

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Southampton
    Posts
    159
    Mine was reading 90 or fell off to nothing when warm. Cts sorted it. Sounds like the thermostat to me mate.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    151
    Bez - can't remember anyone in particular, just that the general consensus was there was nothing wrong because my mpg wasn't too bad.
    it was only when I was on the motorway this week that I thought "there's no way that's right!". It fell away from 90 after being there for at least 20 minutes.
    So which do we think is wrong, CTS or stat? How much would it cost at an independent to change the CTS or stat? How much for both? Would any garage be able to do it or would you try and use a VAG specialist?

    thanks for the help everyone who has posted

  8. #7
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,420
    have you got less heat when its lower than 90
    or is heat the same all the time.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    151
    Heat from the blowers? Not sure, seem to get heat through the blowers fairly quickly I think, probably within 5 minutes of setting off

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    Hi new on here just joined i bought a audi a3 1999 1.8 turbo the temp gauge has not moved since i got it it just stays at 60 can any1 let me know what it is and what i should do?

    Cheers.

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,344
    How do you mean stays at 60? Does it start off cold and never goes above 60, or ots at 60 even when engine has been off all night ?

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    yes stays at 60 when driving it doesn't even move maybe a lil nude of needle but thats it pal

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    nudge of needle

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,344
    If you sit in traffic will it go to 90 then drop?
    Sounds like Thermostat , make sure you get a genuine one.

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    no pal does not go anywhere near 90 doesn't move and was sat in stop start traffic for 35mins this morning. So you think thermostat then?

  16. #15
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,437

    Re: Running temperature 1.8t

    Do you get heating not just warm but hot if so its not your stat

    Could be a temp sensor issue

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    yeah i get nice heat but wouldnt say boiling so im going to change thermostat and coolant sensor just to be safe

  18. #17
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,437

    Re: Running temperature 1.8t

    I would just do the sensor first or check the wiring

  19. #18
    amz
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    184
    Alright guys, I had exactly the same problem with my Audi A4 1.9 tdi where the temperature gauge will not sit at 90 for too long before dropping down half way.

    I changed my thermostat amd my thermo switch and problem solved :D

    Labour will be the same for changing both so you might aswell do both at the same time. As far as I remember the labour for changing this is between £20 - £30.

    Make sure you get the original parts or from a German specialist like GSF!

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    cheers amz any 1 know ant good guides to change thermostat

  21. #20
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,437
    sounds normal to me

    Don't forget in these temps your fans wont cut in as there is enough could water in the rad to keep the engine cold without any assistance

    the hose to the stat should always be the coldest part as this is your cold water inlet from the rad if it gets hot then expect your fans to cut in to cool the water in the rad as the temp is rising and the rad isn't cooling it enough

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    27
    Thanks for your reply pal thats good to know its ok then cheers.

 

 

Similar Threads

  1. RNS-E running temperature?
    By Geraldy212 in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 4th July 2012, 22:23
  2. 2.5TDI - Correct Running Temperature?
    By Seeker_UK in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 39
    Last Post: 28th July 2011, 22:06
  3. Normal running temperature?
    By Mistwraithuk in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 23rd October 2009, 23:37
  4. Running temperature
    By cadoc in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th March 2009, 00:30
  5. Running Temperature?
    By Golt in forum A4/S4 forum(B5 Chassis)
    Replies: 16
    Last Post: 12th April 2007, 05:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO