Chris NottAH Fabrications
Results 1 to 5 of 5

Thread: heater issues

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    160

    heater issues

    Not sure and havent really investingated yet but my car heats upto temp as normal and sticks at 90. But heaters run cold. And take agood 45mins to start to feel warmer.

    Coolant level fine.

    Was working ok yesterday. Just this morning. Has the system got a heater control valve. How can I check water pumps working ok on these.

    1.8t by the way

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    160
    I think its the water pump. Wasnt take it much past 2k revs earlier due to the snow. But as soon as you gwt up to 3k heaters sunddenly turn hot then will go cold when you stop.

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    684
    Water pump is not good...that's why my head gasket went on my last a4... Plastic impeller failure.
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    160
    Ok its defo the water pump just pulling apart now. Problem is pulled the pump seem to be missing half the plastic impeller. Now how the hell do you get the rest of it out or is it a case of its never gonna see the light of day again.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    160
    Thats what came out where the rest of it???
    Attached Images Attached Images

 

 

Similar Threads

  1. Anyone had heater issues on tdi 170 SB ?
    By Baza1819 in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 29th December 2012, 18:37
  2. Heater Issue
    By niftyandy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 9th February 2011, 12:31
  3. Heater problems
    By humlicek in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 24th October 2003, 13:33
  4. heater air flow Audi 80
    By Shane in forum Classic Audi Forum
    Replies: 0
    Last Post: 3rd August 2003, 22:05
  5. Bumper Issue
    By tonyrmay in forum The Welcome Section
    Replies: 1
    Last Post: 23rd July 2003, 13:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO