AH FabricationsVolks Autos
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Ireland Laois
    Posts
    7

    A4 2003 2.5 tdi engine shake

    Hi lads new here

    ive been reading lots of posts but havent been able to find an answer or resolve my problem...
    ive bought an a4 2003 2.5 tdi BDG manual, just before xmas its a november 03 uk car... its my first audi i fully serviced it myself and i had a polish mechanic fit a genuine audi timing kit... car drives perfect but when it idles it has a shake its intemitent though could do it for few mins then nothing for few mins.... now i never noticed it when i bought the car but i did few days later not sure if its got worse but it was def in it before the new belts were fitted, i asked the mechanic was the timing set with vag com he said it was he said they have had loads of vw audi s with same issue and never really solved them which im suprised as the lads are very good....i thought it was dmf but its not noisey and when i press clutch in its still there, the revs dont drop when it gives the judder i have vag com and i there is only 1 fault which is the aircon signal too low think its low on refridgerent... ive cleaned the maf and the throtte housing... its very annoying the gearstick shakes when it does it bad, its like its trying to stall but rpm doesnt drop... any help would be great lads maybe explain how i can check with vag com... its annoyed me that much i put it up forsale thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    AlexGSi2000's Avatar
    5th Gear

    Status
    Online
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,146
    Have you checked the engine mounts?
    They have a vibration damper which is a little like a shock absorber.
    I know mine needs replacing as it gives a slight vibration on idle, but I have just decided to live with it.

    2002 A4 Avant Quattro Sport 2.5 V6 TDi - 219Bhp - Votex
    BCS Automotive Turbo-Back - Remap -
    19" RS6 Reps - B6 S4 Brakes - Symphony II+
    - Weitec GT
    - 2001 Honda CBR600-FS1 -

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Ireland Laois
    Posts
    7
    Hi thanks for reply. the fella i bought it odd said they were replaced and were expensive as they has sensors on them. i wouldnt say it these as the car can idle really smooth but then jusy start juddering very noticable....

    i have had it on vag com and there are no faults i replaced the coolant temp sensor.... i have also remaped it its alot more nicer to drive now but never solved the problem... there has to be some fault maybe with pump timing how do i check that with vag com thanks

    below is a pic from measuring block for cylinders
    Last edited by Jamesd2012; 18th January 2013 at 17:36.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Ireland Laois
    Posts
    7

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Wigan
    Posts
    178
    image is to small

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Ireland Laois
    Posts
    7
    i cant get the image to upload full size ?
    Attached Images Attached Images

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    lincs
    Posts
    210
    upload your image to a hosting site photobucket or similar

    then paste the 'img' code into your post and it will appear full-size.

    check the post pictures "sticky" for further help.

    There are two electro-hydraulic engine mounts and they will give a fault code (01375 for example) a constant slightly rough idle shake would be the effect - sometimes it's even hard to tell.

    If you have access to VAG comm you can check the pump timing - buit i'm not sure why this would give irregular effects like you describe.

    try here (and search!)

    Audi A4 2.5 TDI Pump Timing.

    The only other thing I can think of is if there's something rubbing somewhere - i had a non- standard cat fitted which vibrated on the bulkhead occasionally and sounded like a misfire / bad idle in the car.

    Does the sound / shake appear outside too or just behind the wheel?

    sorry can't be more help
    And
    Last edited by archemist; 19th January 2013 at 11:45.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Ireland Laois
    Posts
    7
    Hi archemist....

    i have vag com and there is no faults the engine mounts do look new... but i dont think there at fault as i would of thought the judder would be different the judder i have is best described as you know when your in 1st gear and you go to let clutch up but not pressing accelerator and car dies a small bit and gear stick shakes like car is going to stall very noticeable thats exactly what happens.. sometimes i sit in the car and it could be few mins before it does it the rpm does not drop at all is there something i can look at and check in vag com measuring blocks....oh and the car sounds fine no rattles or bangs..but what i noticed today while standing at my back door when the car was running the engine note changed when the car started to idle with the judder ?

    v6tdi_zps67aaffab.png photo by jamesd2010 | Photobucket

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    lincs
    Posts
    210
    there's a few on here about pump timing:

    Audi A4 2.5 TDI Pump Timing.

    i'm looking at this issue myself but there's no noticeable affect on my car but my 'late' timing is very retarded.

    if the revs aren't changing (and you can see these in detail in the "measuring blocks") then logically it's not the engine internally - it's something drive or mount or rubbing?

    When i had the cat vibration it honestly sounded like a misfire inside the car - like it was going to die. but it's just one idea.

    And
    Last edited by archemist; 19th January 2013 at 18:54.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Ireland Laois
    Posts
    7
    Hi yeah ive had mounts go before on a bmw... also a vibration in a altezza which was really loud took me ages to find that... it was a hid box under the bonnet rubbing off the body of car .....

    when i have the bonnet up engine running i can see when watching closely the engine does shake slighty.... i read on apost in tdi.com that you can adjust the specified and actual start would this have the idle problem solved i wonder they were adjusting the timing ?

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Ireland Laois
    Posts
    7
    anyone know what this could be. i got into the car today for a short spin down the town 1 mile drive car was running for 15 mins before i drove down.. all was ok went to garage never got diesel jus to shop never turned off the engine either but when i got in to go car had absolutely no power i drove back up to my house thinking it was the maf had it before with a vw bora... anyway i plugged into vag com but there was no faults so i let car idle for a while but still very slow to rev up plus wouldnt go over 3000rpm ... i turned it off and went into my house left it for half hour came back out started it but still the same also showing no faults i drove up the road flicked on and off ignition still no go like turbo not working .... i pulled off the pipes on top of engine biggest ones coming from these pic below which air was being sucked so does that mean turbo is working.....anyway as i was gradually increasing revs to see would it red line it wouldnt but after a few mins i got a dreadful sound that brought back memories of a subaru i had that started knocking big end bearing i was ill when i heard this so turned it off i didnt think these had problems like that car is freshly serviced anyway i went out an hour later and started it the was no noise at first then like something getting caught then no sound i reved it easy but no sound so i left it again i went back out tonight thinking new engine,,, i started it let it warm up but it wasnt making the sound so i dont know what to think any ideas guys thanks

    06_zpsb28f51ac.jpg photo by jamesd2010 | Photobucket

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    1
    Hi there maybe u have ur car fixed by now I'm just seeing this, I had the same problem with my October 2003 a6 2.5, there was a vibration started in it was grand to drive, was doin my head in for about a year and then started to really play up wouldn't go into hear right, in the end up I had to replace the clutch and flywheel and got the gear box reconditioned, goin like a dream now, was £1000 all in for parts and labour.

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    May 2014
    Posts
    1

    2002 A4 2.5tdi(180) Quattro se - intermittent tremble at idle

    Did you resolve this as I have the exact same problem on my wife's car (A4 2.5tdi 180bhp) that we've had for about 18mths? Doesn't seem to effect the overall drive and performance but it's just annoying. I've had new glow plugs and a Terraclean but it's still there. Also seems to be worse when using cheaper supermarket fuel, but when using Super/Max diesel or Millers additive then it's much less noticeable. My Indy says it could be injector related?



    Quote Originally Posted by Jamesd2012 View Post
    Hi lads new here

    ive been reading lots of posts but havent been able to find an answer or resolve my problem...
    ive bought an a4 2003 2.5 tdi BDG manual, just before xmas its a november 03 uk car... its my first audi i fully serviced it myself and i had a polish mechanic fit a genuine audi timing kit... car drives perfect but when it idles it has a shake its intemitent though could do it for few mins then nothing for few mins.... now i never noticed it when i bought the car but i did few days later not sure if its got worse but it was def in it before the new belts were fitted, i asked the mechanic was the timing set with vag com he said it was he said they have had loads of vw audi s with same issue and never really solved them which im suprised as the lads are very good....i thought it was dmf but its not noisey and when i press clutch in its still there, the revs dont drop when it gives the judder i have vag com and i there is only 1 fault which is the aircon signal too low think its low on refridgerent... ive cleaned the maf and the throtte housing... its very annoying the gearstick shakes when it does it bad, its like its trying to stall but rpm doesnt drop... any help would be great lads maybe explain how i can check with vag com... its annoyed me that much i put it up forsale thanks

 

 

Similar Threads

  1. tdi 170 engine shake/judder
    By mickphilcom in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 5
    Last Post: 26th August 2012, 12:20
  2. 2003 A6 2.5 TDI engine rattle over 2500 rpm
    By eeziweb in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 5
    Last Post: 19th January 2011, 14:40
  3. A3 TDI Engine Tuning on Ebay
    By turbodan in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 14th August 2005, 20:22
  4. Difference between TDi engines relating to power
    By nlldavies in forum Diesel forum
    Replies: 4
    Last Post: 6th January 2005, 19:01
  5. TDI engine noise
    By vwed1 in forum Volkswagen and other VAG
    Replies: 0
    Last Post: 23rd October 2004, 00:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO