EM TuningChris Nott
Results 1 to 11 of 11
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    73

    Help heating issues

    Hi all right its had a full flush new rad all bleed but still bottom hose is cold when im driving im getting some heat but stand still and it goes cold help

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,340
    What does the temp gauge read? Has it had new Thermostat?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    73
    It sits at 90 and no it hasnt had stat
    Last edited by Biddy; 12th January 2013 at 18:36.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    your bottom hose will be cold! its the colder air back in to the engine from the rad and in this weather there will be very little flow in the rad

    sounds like you need to check the motors for the heating inside the car or the heater matrix could be sludged up

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    73
    Would it not be a littleh warm instead of stone cold

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    73
    Should i put thermostat
    in it

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    If the car sits at 90 then the stat is fine!

    if it only gets to about 70 the stat is on its way

    if it doesnt move off the bottom mark then stat is stuck open

    if you want to change it for peace of mind go ahead

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    73
    Ok mate if stat is ok i wont change as they are anything from 50 to 100 notes i have noticed that the fans run constant with engine started we took the sensorj plug off but they still run could the air con system cause them to be running and would that cause the prob with the heating

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    what engine is it?

    you need to get it scanned for faults for the fans its probably a duff sensor

    If the temp sensor goes tits up it will put the fans on constantly

    get the fan issue sorted first then go from there

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    73
    Its 51 plate 18 turbo

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    73
    Hi all prob sorted it was blocked matrix

 

 

Similar Threads

  1. HELP fog issue
    By Dannyhall in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 6th September 2011, 11:31
  2. Pls help - cleaning issue! Is it possible?
    By Tara Jasmin Sura in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 26th April 2011, 21:14
  3. Heat Issues
    By LandSpeed in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 26th January 2011, 23:03
  4. HELP! Coolant Issue!
    By IkonA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 4th September 2009, 12:48
  5. HELP!! Heated rear window and wing mirror problem
    By tboy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 19th November 2004, 14:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO