Monster MotorsportAH Fabrications
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Northants
    Posts
    217

    Condensation problem

    Really bad condensation in my b6 when driving it, have to have the demister on perm. When I park it ALL the windows are covered within minutes. I can't find and patches of wet on the carpets or anywhere really, the door seals seem to hold a bit of water but I've read that's normal.

    any ideas chaps??
    If it's got tits or gears it's gonna be expensive.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Mike.M's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,578
    Pollen filter
    Mike

    B6 A4 1.9 TDI Sport 130 - GMBH/S-Line kit - Akoya Silver
    - BUILD THREAD >>

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,525
    pollen filter
    also check the boot really good

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Location
    Northants
    Posts
    217
    Cheers guys, ordered. Now where does it go?? hehe
    If it's got tits or gears it's gonna be expensive.

  6. #5
    Greeny233's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Llangollen
    Posts
    702

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel

    Condensation problem

    The pollen filter is in the top right-hand corner of the engine bay under the plastic trim at the bottom of the windscreen, just two little plastic clips and it pulls off exposing the filter.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

 

 

Similar Threads

  1. Condensation problem
    By Quattro180 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 3rd January 2011, 18:45
  2. Transmission Problems
    By MisterD in forum General Technical / How To
    Replies: 0
    Last Post: 3rd February 2003, 13:23
  3. Condensation?
    By A4Steve in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 20th January 2003, 14:14
  4. Ooo eck I've got a problem!
    By AlexStanley in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 20th January 2003, 13:12
  5. Problems with alarm transmitter.
    By DJG in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th January 2003, 08:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO