Sky InsuranceBadger5
Results 1 to 9 of 9
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Staffordshire, UK
    Posts
    455

    Airbag Help! Not the Usual!

    Hi All,

    Got an Audi A4 B6 Avant...124k miles....

    Had a problem with drivers side, side airbag not long after I got it... yellow connector was cut out and professional job on rejoining spliced wires together completed, no further issues.

    Same happened on passenger side, same error, when checked, previous owner had made a complete hash of the connector cut out (as per TSB article) so my excellent garage replaced the whole wire with VAG spec yellow wire and brand new VAG spec connectors.

    No errors seen for about 5 months....until Christmas day, up popped the Airbag light!

    Upon checking, the same error has come up that I had with the passenger side:

    Controller: 8E0 959 655 J
    Component: Airbag 8.4EP 1002
    Coding: 0010602
    Shop #: WSC 06325
    1 Fault Found:
    01218 - Side Airbag Igniter: Passenger Side (N200)
    001 - Upper Limit Exceeded

    Now...some people say that the Airbag in the Seat could potentially have gone faulty. I clear the light and within about a day it's back on again. I think I have narrowed it down to when there is a passenger sitting on the seat, although clearing the light the other day and bouncing on the seat and wiggling the wires under the seat didn't make it come on.

    Are their any diagnostics I can do at all to find out what might be causing the issue? Garage quote to replace the Airbag in the seat with strip down is £350 (£250 for part (trade) and £100 labour)

    Any help - or anyone had the same issue appreciated!

    Cheers

    Rich
    Audi Avant A4 54 1.9Tdi Quattro & Leon Cupra R 2005 1.8T remapped to 275bhp

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,744
    Unplug the yellow connector under the seat, spray wd40 inside both connectors put back, clear codes. See if that works.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Staffordshire, UK
    Posts
    455
    Not a jot of difference I'm afraid.......

    I think I will have to take it to an auto electrician, but the Air Bag circuit is a closed circuit so anyone know how they could investigate this?

    Anyone else suffered with this issue?
    Audi Avant A4 54 1.9Tdi Quattro & Leon Cupra R 2005 1.8T remapped to 275bhp

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    151
    Might be a stupid suggestion, but could you not get a used seat for less money than the replacement airbag?

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Staffordshire, UK
    Posts
    455
    Quote Originally Posted by pbarlow0032 View Post
    Might be a stupid suggestion, but could you not get a used seat for less money than the replacement airbag?
    Hmm, been at my fab garage today....and it's a very difficult one, the problem could be anywhere on the wiring on in any units....I am going to speak to an auto electrician to see what/if they have any way of doing anything for testing...

    Dave @ my garage has suggesting borrowing a seat to try and see if the problem is IN the seat...that way we can narrow it down to there..

    Anyone near Stafford with an A4, want to swap seats! LOL!

    Otherwise i'm flummuxeD
    Audi Avant A4 54 1.9Tdi Quattro & Leon Cupra R 2005 1.8T remapped to 275bhp

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Staffordshire, UK
    Posts
    455
    Taken back off seat but can't see any airbag wiring at all.....i think I'll have to bite the bullet and replace the airbag and loom....
    Audi Avant A4 54 1.9Tdi Quattro & Leon Cupra R 2005 1.8T remapped to 275bhp

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Staffordshire, UK
    Posts
    455
    So guys just reraising this....I replaced the passenger side airbag and loom and the problem went away for a year....and a year on the light has just suddenly come on again and give the SAME error:
    Controller: 8E0 959 655 J
    Component: Airbag 8.4EP 1002
    Coding: 0010602
    Shop #: WSC 06325
    1 Fault Found:
    01218 - Side Airbag Igniter: Passenger Side (N200)
    001 - Upper Limit Exceeded

    What can I do to test if the airbag is at fault AGAIN? Surely this can't be the case again?

    Please help if you can!

    Rich
    Audi Avant A4 54 1.9Tdi Quattro & Leon Cupra R 2005 1.8T remapped to 275bhp

  9. #8
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,533
    Try checking the connector under the seat, they're notorious for having connection problems.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    Staffordshire, UK
    Posts
    455
    Like I say, all wiring been redone to VAG standard. Wiggling connector doesn't make light come on, just randomly appears whilst driving :-(
    Audi Avant A4 54 1.9Tdi Quattro & Leon Cupra R 2005 1.8T remapped to 275bhp

 

 

Similar Threads

  1. Oil in Coolant (Not the usual)
    By jon squires in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 19th January 2011, 20:27
  2. Replies: 1
    Last Post: 21st August 2010, 19:41
  3. Not the usual lamin-x post...
    By norm29 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 27th September 2008, 09:27
  4. Not the usual A4 sub Q !!
    By ribena in forum In-Car Entertainment
    Replies: 6
    Last Post: 13th April 2008, 21:05
  5. maf part number (not the usual question)
    By mattm in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 4th March 2008, 19:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO