AH FabricationsSky Insurance
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Inverness
    Posts
    13

    End of our HUGE ROADTRIP?? Blue smoke at start & metallic noise from front??

    Hi guys,been driving through Europe on a roadtrip with other half in our A4 B6 2,5 tdi quattro for the last few days now with great success and total pleasure leaving behing almost everyone on the large motorways of Italy,Austria etc but since yesterday and after stopping by the Netherlands a serious peoblems seems to have appeared.
    On acceleration on 4th gear especially and as the rpm goes up at around 2000-2500rpm a METALLIC noise comes from the front of the car and it reduces/goes away over 2500rpm.
    No power loss seems to have appeared but BLUE SMOKE comes out the back at cold and not so easy start.
    Been ckecking oil level and it has dropped just a tiny bit for the last 1000K.
    Car has had a large service with timing belt/belts and other bits and pieces just 3weeks ago before we hit the motorways!

    I'm afraid it might be a TURBO ISSUE???
    ANY ADVICE would be greatly appreciated especially here,a couple of thousand miles away from my favourite mechanic back home!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,090
    It sounds like turbo however there should be high pitched noises from the front of the car- police siren like- whilst on boost as the impeller touches the housing. I suggest you take the intake pipe off from the turbo and- with the engine off- wiggle and pull the impeller from side to side and in and out. It will be obvious if the turbo is worn, 1mm play from side to side is acceptable, play in and out is NOT acceptable !
    I would also look at the front of the engine, seen crank pulleys coming off as the bolts worked free but that would not explain the hard starts and blue smoke. Another thing to consider is the injector pump, the tensioner is known to shear/come off and will throw the timing off and might not start. That would explain the smoke and hard starts but it will be a pain to drive at all.
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Inverness
    Posts
    13
    Many thanks for your reply.

    I/We will have all the above checked tomorrow morning when I take her to the local car mechanic (here in NL) and hopefully he'll spot the problem as he can't do much by Friday(have to drive back to the UK) if it's turbo related as he mentioned on the phone today.

    Hopefully the mech will do his best magic here coz I wouldn't like to leave her behind.

    Will keep you posted soon.
    Cheers

    Ps:Timing belt was done a month ago.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Inverness
    Posts
    13
    Just as planned I saw the mech today.
    He said the turbo seemed to be fine with the impeller working perfectly and also he drove the car himself and was happy with power/pressure etc.
    Also used vag-com as well with no errors shown(not that it would show anything if it was a turbo issue)just in case.
    He didn't find anything wrong with it after all and as he said that's how far his experience goes with V6 cars and that he couldn't get to the bottom of it.
    Could he not even suggest me another garage to get another opinion?Just saying..
    So going back to 0 here again and looking for ANOTHER MECHANIC with hopefully more experience this time although it seems to be very hard to find one available especially on the 1st week of the year,fingers crossed.
    Earlier this morning ANOTHER COLD HARD START with blue smoke again.
    Been driving her very sensibly now and in low revs as I need to do another 700mile journey back to the UK.

    I've RUN OUT of ideas now what could possibly cause the problem...

  6. #5
    AlexGSi2000's Avatar
    5th Gear

    Status
    Online
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,076
    Does the metallic sound seem like its coming from the engine internally or externally? - could be something like a sheild vibrating at the front of the engine / idler or pully.
    Blue smoke on start could be down to faulty glow plugs?

  7. #6
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,715
    im thinking that maybe the cam belt tensioner has slackened off and the timing belt has jumped a tooth, but what do i know about it really apart from it sounding like its timing is now out,

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Inverness
    Posts
    13
    Thanks to a local fella I managed to visit a garage only this time specialized in fixing Audi and Bmw here in the Netherlands.
    After they kept her in for about 2-3hrs they managed to minimize the scenarios down to INJECTOR PUMP for the cold hard start with blue smoke.
    As about the metallic noise coming from outside the engine somewhere at the front middle they thought it might be like a shield vibrating at the front of the engine indeed,they just needed more time to check that as well.
    6pm and the garage had to close and me to take the car back today to fix it and trace the strange metallic noise as well.
    Unfortunately I have to leave the NL in a coupla minutes and do everything else back home.
    Fingers crossed we'll manage to get back ok.

    They were positive that I'd have no issues on the way back if driving sensibly.
    This all was not a good experience especially in a foreign country where was difficult to find people that speak also English when their advice was needed the most.
    YOUR ADVICES were spot on and you'll read from me again as soon as I have her completely fixed back home with labour/parts costs etc


    @ adamss24 , AlexGSi2000 , Turkster Many thanks guys,much appreciated!

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,090
    If you're making it back to uk just drop to London on your way home and give me a ring so i could have a look at your motor ! Regards,
    Chris- 07789912128.
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  10. #9
    Steve B5 Biker's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SOUTH YORKSHIRE
    Posts
    120
    Hi can i hijack this thread please, B5 AVANT 2.5tdi 160k
    i have the same high pitch/police siren noise and was fearing the worst TURBO failiure... but i also have a problem with my dmf /clutch, and was wondering, would i get the same sound, if say the pressure plate was cooked ?
    i have a new clutch /solid flywheel conversion kit ready to fit...
    but am also worried that my turbo in on its way too.....






    QUOTE=adamss24;1749929]It sounds like turbo however there should be high pitched noises from the front of the car- police siren like- whilst on boost as the impeller touches the housing. I suggest you take the intake pipe off from the turbo and- with the engine off- wiggle and pull the impeller from side to side and in and out. It will be obvious if the turbo is worn, 1mm play from side to side is acceptable, play in and out is NOT acceptable !
    I would also look at the front of the engine, seen crank pulleys coming off as the bolts worked free but that would not explain the hard starts and blue smoke. Another thing to consider is the injector pump, the tensioner is known to shear/come off and will throw the timing off and might not start. That would explain the smoke and hard starts but it will be a pain to drive at all.[/QUOTE]

 

 

Similar Threads

  1. Strange noise from front end
    By StrmsekS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 11th July 2011, 03:03
  2. Blue smoke on start up
    By steady jay in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 21st June 2011, 19:38
  3. Whine noise from front end - speed related
    By 1210tech in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 37
    Last Post: 16th April 2010, 20:45
  4. Blue smoke on start up
    By nbudwig in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 16th November 2009, 23:14
  5. Blue smoke on start
    By silentwitness in forum Diesel forum
    Replies: 2
    Last Post: 1st December 2005, 23:11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO