AH FabricationsVolks Autos
Results 1 to 4 of 4

Thread: A few issues...

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    21

    A few issues...

    Hi guys,

    I've recently bought a '53 Audi A4 Avant SE but noticed a few problems since I've got it home..



    Firstly, the drivers footwell carpet is soaking wet?

    Secondly, the lights in the boot don't work?

    Thirdly, the boot doesn't unlock with the remote key?

    Fourthy, the glove box won't open?



    If anyone can help me or point me in the right direction to sort these niggles out I'd really appreciate it!

    Thanks,
    Daniel.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433

    Re: A few issues...

    Check the drain plugs under the battery and brake servo

    The light in the boot and it not unlocking will be the same thing probably a broken wire between the hinge and boot lid

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,689

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Welcome to the forum. Have a look in the DIY guide's sticky thread as the majority of those issue's have guides to help you.

    The driver's footwell might be a leaking ECU box seal if it isn't blocked drain holes.

    Glovebox catch's are a weak point, that's covered in there too I think.
    Ingolstance Read about my A6 HERE.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    Quote Originally Posted by quattrojames View Post
    The driver's footwell might be a leaking ECU box seal if it isn't blocked drain holes.
    ooops didnt realise it was drivers side more then likely the ECU box but check both they are easy enough

    blocked drains are usually passenger side

 

 

Similar Threads

  1. A few issues I could use some help with.
    By eightrac in forum A4/S4 forum(B5 Chassis)
    Replies: 18
    Last Post: 30th October 2009, 08:04
  2. few issues... draining battery, lumpy idleand sounds like a tractor
    By hannakournikova in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 23rd November 2008, 10:27
  3. Just bought an A3 and have a few issues - can u help??
    By jrsteeve in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 19th August 2008, 19:56
  4. A few issues
    By Rev-head in forum Diesel forum
    Replies: 6
    Last Post: 7th March 2006, 21:17
  5. Just had 1.8T Sport chipped... few issues?
    By brixo in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 13th February 2004, 10:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO