Sky InsuranceChris Nott
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    171

    Heated Seats and Rear Demister not working?

    Recently the heated seats and heated rear screen have stopped working and the blowers don't kick in on the front demist. All the controls light up. All fuses appeared fine but I have swapped with known good ones just in case.

    There is a very good chance that this coincides with me fitting a new stereo so my first port of call is to check the wiring to the back of the control unit in the dash.

    The only thing that confuses me is that the drivers side heated mirror doesnt work, which I would expect, but the passengers side heated mirror does work??

    Could there be something else wrong? Surely the mirrors are on the same circuit as the rear screen?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Darlington
    Posts
    171
    Pulled the controls from the dash, the plug nearest the driver was completely unplugged. Plugged it back in and the heated seats now work, front demist now works, hard to tell about rear demist and drivers mirror as yet

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    661
    You should be fine. The mirrors get warm very quickly and I think come on with the rear window heater.
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

 

 

Similar Threads

  1. Front/rear washers and rear wiper not working 2008 A3
    By subby in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 27th December 2013, 15:52
  2. Audi A6 98 Q number plate light and rear fog not working
    By MADEIRA in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 11th April 2012, 20:13
  3. Rear Demister not working.
    By Maz in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 7th October 2010, 15:39
  4. Front and rear washer not working, but headlight washers are fine!
    By guinness in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 21st May 2010, 19:20
  5. Rear screen demister not working
    By NLM13 in forum A8/S8 forum
    Replies: 1
    Last Post: 17th October 2008, 08:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO