Chris NottAH Fabrications
Results 1 to 20 of 20
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    148

    Cabriolet just picked up - a couple of questions

    Hi All,

    Can anyone help before I take my car back to the garage I bought it from, I just want a better brain than mine to confirm that I am not losing the plot! I have 2 issues:-
    - on top of the dash, there is what looks to be an air vent/demister in the centre, but no air comes out of it. The only air that comes out of the top vents is at the extreme left and right sides of the dash. Is this right or should the centre vent be blowing?
    - temp gauge gets to 90 dead centre after driving for 7/8 miles, but then drops again, then comes back to 90. All other Audis I've had in the past have stayed solid at 90 once temperature is reached. Can anyone offer any help?

    The car is an 03 1.8T sport cabriolet.

    Thanks everyone for any help,
    Paul

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    449
    Temp should rise to 90 and stay there
    B6 S4 4.2L V8 Cabriolet Black Manual Quad Milltek Non Res

  4. #3
    VagCabby's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Redhill
    Posts
    209
    As for the air vents, if you using the climate on AUTO mode then it changes what vents are used. If you turn off auto and use the manual buttons for example the arrow pointing up will turn on the top dash vents. The one below that with a pic of a vent will turn on your normal vents and the arrow pointing down will doo your footwell vents.

    As for the temp, sounds like it could possibley be a faulty coolant temp sensor, cheap fix at under £10 for the part and about 10 mins to fit.
    Audi A4 Cabriolet 2.5TDI 163 Sport
    Full Interior Lighting Pack - Puddle Lights, Footwell Lights, Door Markers, Handle Ambient Lights, Air Vent Illumination, Armrest Illumination, Roof Ambient Lights. Auto Dim Rear View Mirror, Cruise Control, Full DIS, Genuine 6 Disc CD Changer in Glovebox, RNSE, Remote Windows, Parrot Bluetooth, Storage Pack, Full Leather, Heated Mirrors.

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,704

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    If you press the 'windscreen' button it will divert the air out through that top vent. If it doesn't the vent motor is sticking and needs greasing/replacing.
    Ingolstance Read about my A6 HERE.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    148
    Thanks for the replies. I am using the buttons to manually direct the air, but no air comes from the top middle vent, only the left and right side vents. There are sliding buttons on the left and right side vents to stop air coming out of them, but there doesn't seem to be a similar switch for the middle vent (or am I missing something ??!!).
    Is it a big job to grease/replace the motor? Does it involve removing the dash or can it be accessed from inside the bonnet?

    On the temp gauge side, the garage reckoned they had replaced a temperature sensor before I got the car. Are there any other temperature sensors or are they likely to be talking cr@p?

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    the vent motor will be stuck or broke
    get them to scan it with vcds or to change it
    the temp drop sounds like a stat does it get to 90 at a standstill and drop when you drive ?
    do u have hot air or warm ?

  8. #7
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    you get to the vent motor by removeing the glovebox
    but if you have only just bought it make them do the work.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    148
    Thanks Bez, so not me being thick then, there is no switch to turn off the airflow on the centre vent?
    I'll get them to do the work, no fear on that

  10. #9
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    Quote Originally Posted by pbarlow0032 View Post
    Thanks Bez, so not me being thick then, there is no switch to turn off the airflow on the centre vent?
    I'll get them to do the work, no fear on that
    no the centre vent works only from the cc unit no switch.
    its a very easy fix but why should you do it let the dealer you got it from.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    148
    I've never stood with the car stationery to check this, but it takes probably 15 minutes to get to 90 degrees, then drops, to a quarter reading again, and then comes back up to 90 again within the next mile or so.
    I would say the air is hot rather than warm (not sure if this is a good sign or bad?). As stated though, because the centre vent isn't blowing, its hard to tell! Its a pain at the minute as the windscreen is almost impossible to de-mist!

  12. #11
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    stat or CTS get then to change both.

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    148
    Hi bez, sorry I'm not remotely technical. Is the thermostat and the coolant temperature sensor 2 different things? The garage definitely said they replaced a sensor as it was lumpy at idle (not sure which sensor this would be). I also don't seem to be getting great mpg (compared to the 1.8tsport cab I had 5 years ago). On a gentle run at 70 on the motorway I got 36mpg the other day, and I'm getting 32 on A/B road 10 mile drive to work, taking it easy. I would have expected better than this, presumably this could be cause by the CTS?
    i'm really appreciating the help, can have a proper chat with the garage if I sound like I know what I'm talking about!

  14. #13
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    thats not to bad MPG for at 18T
    yeah the cts and stat or 2 diffrent things
    the CTS is a sensor can cause crap starting temp gauge to act weird and bad mpg
    have a look on here VCDS (formerly VAG-COM) forum
    see if theres a member close to you to get it scanned

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    S E Kent
    Posts
    218
    That MPG sounds about right(compared to mine)
    2006 A4 cab

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    148
    Could a blown fuse stop the blower from blowing?

  17. #16
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    if the fuse was blown the blower wouldnt work at all
    theres only 1 blower to run it all
    it will be the flap motor stuck

  18. #17
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    do you get air to the feet and other vents can you hear the blower when you switch the CC on ?

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    148
    Hi Bez, all of the other vents work, front, side top, down below etc - its only the top centre vent where nothing comes out

  20. #19
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    so its the flap motor
    pull the glovebox out
    and use each setting in turn and watch for the motors moveing
    there all a diffrent colour cant rember the colour for the center vent
    when you fint the 1 not working remove refit if it still dont work
    remove open up and greese
    if still no luck replace it.
    or make the seller repair it

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Stanley, County Durham
    Posts
    148
    Hi Bez, thanks your a great help. I will get the seller to fix, just making sure there wasn't something obvious!

 

 

Similar Threads

  1. Ok so just picked up my first a4! a few more questions!
    By Grangey. in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 24
    Last Post: 1st July 2011, 15:32
  2. Picking used A3 up tonight and have a couple of questions
    By EddyH in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 10th July 2007, 16:43
  3. Just Picked up my new A4 -A few ?s
    By Donono26 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 14th January 2004, 18:08
  4. Couple of Questions
    By ScottyKemp in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 29th October 2003, 16:39
  5. Couple of questions for admin...
    By MickHumphrey in forum General Chat
    Replies: 2
    Last Post: 2nd January 2003, 17:04

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO