EM TuningMonster Motorsport
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    124

    2.5 tdi intermitant boost fault (AKE)

    Noticed today while driving along an intermitant boost fault low down the revs, after 3k it pulls fine

    I removed the pre cat with a long bar about 3 months ago and it's been sound had no issues, give it that little bit more lower down the revs.

    I just can't get me head around this one, its due a service soon which will be done within the next week or so. Not that I can think this would clear the fault anyway. I've done some digging on hear but can only find faults where it doesn't rev over 3k and mine pulls sound after 3k.

    sticking vanes on the turbo?
    n75 valve?
    maf?
    deisel filter blocked?

    its had regular treatment of millers Eco max, it had a bottle of cataclean through it 6 months ago and every now and then I fill it up with v power deisel. I use longlife vag oil but change it every 10k or 12months which ever comes first.

    Anyone give me any ideas where to look? Not had chance to plug it in yet but with it being intermitant I'm not expecting it to show any faults anyway

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    646
    I'm running B5s on AFB engines, but should be similar enough
    Scan for faults, clear any found, scan again, fix any found.
    Check the actuator is fully down with engine off, and goes to the stop with engine at idle. (or use VCDS basic settings 11)
    Unplug the MAF, see if it improves. If it does, change the MAF - it is possible that unplugging the MAF improves things but it is not a faulty MAF!
    Have a look at my woes here 2.5TDi Sluggish
    Hope Addamss24 comes along with a better list of answers!
    1999 A4 B5 1.9 TDi FWD Saloon, Green SOLD
    2000 A4 B5 2.5 TDi Quattro Avant, Maroon, 'Panzer' Plated (currently sporting wrecked engine - and gearbox )
    2000 A4 B5 2.5 TDi Quattro Saloon, Blue, 'Panzer' Plated, Cruise Control retrofitted, OEM 6 Disc Changer retrofitted
    2006 A6 Allroad 3.0 TDi Blue, awaiting stuff to be done!

  4. #3
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,270
    had a similar thing on mine, as it came on boost it would die then come back then die and then be ok, I fitted a blanking plate to the egr valve and it never did it again so it must have been the egr valve causing it
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  5. #4
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    unplug the egr sucking pipe and see if that helps, i had this one before and it turned out to be the sucking control box at the front right of the engine bay, cant remember what its called,

  6. #5
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    i also have the AKE engine.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    124
    Blanked off the egr valve at the inlet manifold side of it. Seems to have cured it

    Thanks for the replies

  8. #7
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,270
    Quote Originally Posted by DAZ1985 View Post
    Blanked off the egr valve at the inlet manifold side of it. Seems to have cured it

    Thanks for the replies
    nasty things them egr's. glad its sorted
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

 

 

Similar Threads

  1. A3 1.9 TDI loose boost
    By bham a3 in forum Diesel forum
    Replies: 0
    Last Post: 12th March 2008, 15:47
  2. 2005 2.0 TDi S-line Faults
    By razputin in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 19th February 2008, 20:41
  3. a4 99 2.5 tdi over boosting
    By dive007 in forum Diesel forum
    Replies: 9
    Last Post: 14th November 2006, 05:55
  4. audi a4 tdi v6 boost controller location
    By akka in forum Diesel forum
    Replies: 0
    Last Post: 7th November 2006, 14:43
  5. 1997 A4 TDi 110 Immobiliser fault
    By Major_Ingram in forum General Technical / How To
    Replies: 0
    Last Post: 14th March 2004, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO