Chris NottAH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    14

    a4 2.4 v6 miss fire when warm

    i have a a4 2.4 v6 audi 2002 which has developed a miss fire it happens when the engine is hot,ive replaced spark plugs ,ht leads ,coils .and its still the same .but for a while before i had the engine management light come on a few times saying catalyst below threshold.would the cats cause this to happen if they have gone

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    14
    any ideas ??

  4. #3
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    Could it be a sticking valve ??
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  5. #4
    Greeny233's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Llangollen
    Posts
    702

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel

    a4 2.4 v6 miss fire when warm

    Could be a lambda sensor fault.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

 

 

Similar Threads

  1. a6 1.8t missing when warm
    By stu412t in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 14th April 2009, 19:10
  2. Audi Coupe 16v - Cuts out when warm
    By MrRP in forum Classic Audi Forum
    Replies: 5
    Last Post: 18th December 2008, 13:18
  3. engine seems to be miss fireing
    By mike1234 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 20th June 2007, 23:38
  4. Miss fire?
    By Just Plain Old in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 27th November 2006, 19:48
  5. 100 2.3 Miss-fire
    By eam770110 in forum Classic Audi Forum
    Replies: 1
    Last Post: 14th June 2004, 13:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO