Chris NottMonster Motorsport
Results 1 to 12 of 12
  1. #1
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359

    replaceing coolant temp sensor????

    right ive got the old one out and the new one in place without the wire and clip in place yet.

    its in place now but doesnt feel very stable at all ? does it need to be right in or does it clip in place.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    engine?

    clip holds it in place but it should push home and feel sturdy

  4. #3
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    1.8t engine mate i must just need to give it abit more force or is there a certain way it goes in

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    Im not sure on the 1.8t as mine is a TDI but on mine you have to give it a good old shove then attach the clip

  6. #5
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    think ive sussed it derrrr!!! clip pusshes in around the housing and not the sensor itself, thing is ive gone a bust the clip now Grrrrrrr!!

  7. #6
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    Temp sensor replaced but still coming up with the fault code??? Thermostat stuck open next option?? Maybe water pump ???

  8. #7
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    What fault code is it giving you?
    Ingolstance Read about my A6 HERE.

  9. #8
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    17698 buddy

  10. #9
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    639
    Did you put a genuine VAG CTS in?
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  11. #10
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    639
    17698 is the lower temp sensor (G83) look here Lower coolant sensor with fault code help... 17698 P1290
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  12. #11
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    That will be my problem then I've replaced the top one. Are the sensors both different or the same???
    Yeah proper vag cts
    Cheers mate

  13. #12
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    639
    Different, the lower sensor is a 2 pin.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

 

 

Similar Threads

  1. coolant temp sensor replacement
    By scott13 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 4th February 2011, 15:33
  2. Coolant temp Sensor
    By imported_Tariq in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 11th February 2006, 12:38
  3. URGENT - COOLANT TEMP SENSOR
    By RichA3Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 20th May 2004, 22:13
  4. V6 coolant temp sensor & idle speed control valve
    By JDA in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 2nd March 2004, 18:27
  5. Coolant Temp Sensor
    By teknobod in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 22nd January 2004, 11:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO