Sky InsuranceEM Tuning
Results 1 to 13 of 13
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Medway, Kent
    Posts
    162

    Radio resets every now and then

    Hi all,

    I've been quiet for a while, which can only mean the car has been going well

    I have noticed that the radio seems to reset every now and then. It sounds like when you unplug the power and plug it back in. Never asks for the code though. Any ideas?

    I have checked the obvious loose connections etc, can't see anything obvious.

    Thanks!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,470
    If it's the radio that was originally fitted to your car it won't ask for the code even if it loses power as it remembers the VIN and if it matches then it doesn't ask for the code.

    Sounds like a loose power connection to me, tried the fuses as well as the wires?
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Medway, Kent
    Posts
    162
    Yes mate, checked fuses as well, all ok as far as I can see. The only time it ever does it is when I park up, and turn the car off. As soon as I remove the key I can hear it resetting. Has never done it while driving.

  5. #4
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,470
    Quote Originally Posted by A7788 View Post
    As soon as I remove the key I can hear it resetting.
    What do you mean by "hear it resetting"? What happens?
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Medway, Kent
    Posts
    162

    Re: Radio resets every now and then

    I mean that it makes noises like the CD changer is initialising or loading. If I actually unplug the power cable of the unit ans plug it back in it makes exactly the same noises.
    Last edited by A7788; 13th October 2012 at 21:46.

  7. #6
    Artimus's Avatar
    Short Back

    Status
    Offline
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,621
    is this an Audi unit? Which one?
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Medway, Kent
    Posts
    162

    Re: Radio resets every now and then

    Yes, original Symphony II unit

  9. #8
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,470
    Quote Originally Posted by A7788 View Post
    I mean that it makes noises like the CD changer is initialising or loading.
    Have you been listening to CDs or radio when this happens?
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Medway, Kent
    Posts
    162

    Re: Radio resets every now and then

    Been listening to CD's

  11. #10
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    7,930
    say you was on track 5 on the CD
    when you restart the car does the CD start from where you left it or Track 1 ?

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Medway, Kent
    Posts
    162

    Re: Radio resets every now and then

    It goes off CD completely. So next time I turn it on it's on radio. If I go to CD then it starts on track 1. Actually thinking about it, when it does it the next time I turn the car on the radio doesn't automatically turn on as usual, so I switch it on then it goes to radio.

  13. #12
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    7,930
    strange
    they usaly come on as you left them
    have a scan see if it comes up with anything
    as above fuses wireing.

  14. #13
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,470
    Is there a fuse on the back of the Symphony II (like there is on the RNS-E)?

    It definitely sounds like it's losing power when you turn the ignition off, but it's strange that it makes the "restarting" noises then too as that suggests it's only a temporary "glitch" loss of power?
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

 

 

Similar Threads

  1. holding back under load every now and again
    By harvey01 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 30th March 2012, 18:19
  2. Car starts every now and then....?
    By silverswish in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 2nd February 2012, 17:23
  3. Still blue smoking now and then... WTF is it!?
    By DJ_Troopa in forum A3/S3 Forum (8L Chassis)
    Replies: 29
    Last Post: 27th September 2011, 13:10
  4. Why does my car every now and again start screaming?!
    By wolfy1988 in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 11th July 2011, 11:32
  5. Replies: 3
    Last Post: 14th August 2007, 12:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO