Sky InsuranceChris Nott
Results 1 to 11 of 11
  1. #1
    Greeny233's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Leuchars
    Posts
    550

    My Social Networking

    Follow Greeny233 On Twitter

    Stereo volume problem

    Well the dreaded happened today, went to turn volume on stereo up and it dropped to 4 instead, is there any fix or do have to replace the head unit like I did in my B5?
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,473
    What head unit do you have?
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  4. #3
    Greeny233's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Leuchars
    Posts
    550

    My Social Networking

    Follow Greeny233 On Twitter

    Stereo volume problem

    It's the Audi Symphony.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  5. #4
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,473
    Quote Originally Posted by Greeny233 View Post
    It's the Audi Symphony.
    Since it's a B6 it's almost certainly a Symphony II and not a Symphony I.

    AFAIK the EEPROM burn out problem doesn't exist in the Series II radios, at least I've never heard anyone else comment about it.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2006
    Location
    DORSET ,ENGLAND
    Posts
    13
    Hi, my symphony stereo does the same If I put a bit of pressure on the volume knob so that it is at a bit of an angle it works fine.

  7. #6
    scottshere's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    South Yorkshire
    Posts
    337
    Same here.. Mine goes down when i try turning it up.. I have to pull the button out slightly to get it to go up properly
    Seems like a few people have the same issue..
    A4 1.9TDI Sport - 130 (B6) / Mods: None yet, just getting the basic right first

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Kent UK
    Posts
    35
    Mine is the same, i have to do what mike and scott do.

  9. #8
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,473
    Quote Originally Posted by Krew76 View Post
    Mine is the same, i have to do what mike and scott do.
    That's a different issue to what Greeny233 was thinking - where on the Series I radios, as used in the B5, every time you moved the volume control the new setting was written to the EEPROM which as it only has a limited number of writes eventually died.

    Greeny233, no you don't have to replace the head unit like on the B5. But there may be a different problem here with the shaft encoder on the volume control...
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  10. #9
    Greeny233's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Leuchars
    Posts
    550

    My Social Networking

    Follow Greeny233 On Twitter

    Stereo volume problem

    thanks for the replies Guys, it's only done it once so far, so fingers crossed it'll be ok until I can afford a double din conversion and a descent aftermarket touch screen/satnav.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  11. #10
    tyrrelll's Avatar
    Lukey.T

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Leicester
    Posts
    227
    Same thing on my 8p! haha thought it was just me. Starting to drive me mad now
    WANTED - 8P Front Bumper 2005 onwards

  12. #11
    scottshere's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    South Yorkshire
    Posts
    337
    Been doing mine in for some time... Wish i could find a cheap battered one on ebay and salvage the volume switch
    A4 1.9TDI Sport - 130 (B6) / Mods: None yet, just getting the basic right first

 

 

Similar Threads

  1. radio volume problem!!!
    By nu boy in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 23rd January 2008, 16:26
  2. Concert Volume problem ( again ) and code for new one...
    By SonicDeathmonkey in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 29th March 2006, 21:14
  3. Audi Concert Volume Problem
    By diarmuid in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 20th November 2005, 11:55
  4. stereo volume is crazy
    By a3kid in forum In-Car Entertainment
    Replies: 5
    Last Post: 5th June 2005, 17:19
  5. volume problem get any worse on concerts?
    By paul_brad in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 13th May 2004, 21:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO