EM TuningVolks Autos
Results 1 to 5 of 5
  1. #1
    glenandem's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    manchester
    Posts
    451

    hazard fault and start up fault?

    hi guys,since i bought the car a month ago its been great but the last few days the 1.9 tdi engine decides when it wants to on start up,it randomly revs up to 3k then comes down to idle but only on start up intermittently?
    then today anouther fault was the hazard lights started flashing by themselves,i turned them on and off and not been back on since yet but this sounds like early signs of an electrical fault, ive not had chance to check earths or connections etc but read about the leaks on passenger side causing faults with the ecu but my carpets dry and my scuttle panel is draining ok?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    glenandem's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    manchester
    Posts
    451
    ok just reading up and i believe the relay will be causing the hazrd fault so i'll get one from audi tomorrow and hopefully sort that but still got this random rev problem on startup?

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,926
    the hazard switch is the relay
    usaly new switch needed.

  5. #4
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    Your start up problem could very well be a coolant temp sensor vcds will confirm this..
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  6. #5
    glenandem's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    manchester
    Posts
    451
    just to update on this,i replaced hazard switch been fine since and i replaced the coolant temp sensor and found the old one to be very old looking and was actually leaking into the wiring side of it so good job i replaced it!

 

 

Similar Threads

  1. ECU Computer causing window and interior light faults?...
    By basspower in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 26th February 2010, 11:58
  2. 1997 Airbag ECU fault and brake light question
    By Nick101 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 19th January 2010, 17:47
  3. A6 Quattro 2.5TDI Starting/Fuel fault
    By The Fiend in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 27th September 2009, 22:51
  4. turbo problem air leak and breather valve fault
    By 10blazin in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 28th March 2009, 18:23
  5. Outstanding fault and warranty expiration
    By Elliot in forum Detailing
    Replies: 5
    Last Post: 2nd September 2005, 16:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO