Monster MotorsportChris Nott
Results 1 to 9 of 9
  1. #1
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359

    rough on startup

    i have recently bought a audi a4 1.8t

    only today has it started to idle rough on startup.

    as soon as i turn the ignition it struggles to start and then the revs drop then pick up again. or if i give it a little acceleration it starts.

    any ideas

    also it sounds like a diesel lol dam!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Teesside
    Posts
    392
    Best off gettin it plugged in to get a better idea of whats going on with it
    Mods done: interior: Light to dark conversion, To Do: Carbon trim, carpet to be replaced, rear window retrofit. Exterior: Resprayed in Skoda's Rallye Green, 18" RS4 reps fitted, xenons, LED sidelights/NumberPlate lights, B Pillars wrapped in carbon. To Do: Lowering 35mm all round, tints, Tuning: Yet to do exhaust/remap/ egr delete etc..


  4. #3
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    558
    Common causes of rough idle on 1.8T's are. Failing coolant temp sensor, Gunked up throttle body, split vacuum/boost pipes. Scan with VCDS is useful, but may not show any fault codes relating to the aforementioned. Sounding like a deisel on cold atart up is usually caused by the Secondary air intake housing rivets failing. Noise should stop within 90 secs if it doesn't then you may have oil starvation going on, which is often caused by the Sump oil pick up being blocked with sludge.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat pipe, 165bhp remap, EGR delete, Dunlop SP Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    140
    first thing to do is start it and see if you can remove the oil cap , if not , then pcv .

  6. #5
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    scanned it with a cheap ebay fault code reader and its came up with a fault. coolant temp sensor mate??

    could this be the cause of my issues i.e sounding like a diesel after about 5 mins plus im starting to smell oil coming from the engine and also through my vents after a short run

    last couple of days its started fine just the above now

  7. #6
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    Quote Originally Posted by dplovin View Post
    scanned it with a cheap ebay fault code reader and its came up with a fault. coolant temp sensor mate??

    could this be the cause of my issues i.e sounding like a diesel after about 5 mins plus im starting to smell oil coming from the engine and also through my vents after a short run

    last couple of days its started fine just the above now
    fault code im getting is 17698

  8. #7
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    558
    As I said SAI is probably the cause of the deisel sound it's an extremely common problem on 1.8T's.
    Look here. Step-by-step guide for repairing the Secondary Air Pump (with pictures) - uk-mkivs
    Chenge your coolant sensor with a genuine VAG part not a cheap aftermarket part.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat pipe, 165bhp remap, EGR delete, Dunlop SP Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  9. #8
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    Nice one buddy ill get onto it this week

  10. #9
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    558
    Just so you know. The CTS has 2 independent outputs 1 to the Dash Temp gauge & the other to the ECU. If the ECU side is sending out incorrect temp to the ECU it will not fuel correctly hence poor idle. It is quite normal for one CTS output to work normally while the other is failing.
    A lot of people decide to buy aftermarket CTS's as they are much cheaper than the genuine VAG part, problem is that rarely do the cheap CTS's work correctly for long or indeed at all. Buy cheap buy twice.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat pipe, 165bhp remap, EGR delete, Dunlop SP Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

 

 

Similar Threads

  1. Rough Idle
    By melman in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 11th April 2007, 19:29
  2. Rough Running Audi 80
    By DONK in forum Classic Audi Forum
    Replies: 0
    Last Post: 4th March 2004, 11:48
  3. Metalic Rattle on Startup
    By AUDIDOO in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 17th December 2003, 11:00
  4. Noise on startup Audi S3
    By RichWalk in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 28th October 2003, 11:07
  5. Cold Startup Noise
    By mramage in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 22nd January 2003, 21:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO