JMB RetrofitsBadger5
Results 1 to 4 of 4
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    1,058

    just a little help needed

    got my reverse cam all wired up in to the smart box that is ment to fire up when you put in reverse ..thing is i can only get cam working when i push sourse botton on rns-e ... had my mate code it to night and still wont come on when in put in reverse also cd/tv button wont let me press it to make tv work.. anyone help me out here ?????????

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    1,058
    anyone ??????????????

  4. #3
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    sorry mate, but i cant help you on this one

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    1,058
    I have a choice of 2 wires to choose from that go into the module ... The wire picks up that you got revesre and is ment to put cam on one wire is a12v feed off the reverse light live and the other is canbus ... I have the 12v feed going into module dose this wanna be changed to can bus then recode vagcom has it wouldn't let me change code from 0 to 2 ?????? If canbus was swoped over would it code this time ?????

 

 

Similar Threads

  1. A Little Help Needed Please!
    By Stiggles in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 1st October 2010, 16:38
  2. a little help needed guys
    By degsy1967 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 18th April 2010, 22:20
  3. A little help needed please
    By TURBOTRONICS in forum Satellite Navigation
    Replies: 0
    Last Post: 19th January 2010, 21:50
  4. A little help needed
    By Shez in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 16th May 2009, 17:49
  5. Just bought A4TQ & HELP NEEDED
    By kvatro in forum A4/S4 forum(B5 Chassis)
    Replies: 17
    Last Post: 5th December 2007, 18:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO