Chris NottMonster Motorsport
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Harrogate, North Yorkshire, United Kingdom
    Posts
    11

    A4 1.9tdi Q avant

    Right lets see what you all think of this little problem i have, scanned with vcds 2 faults temp sensorand engine mount,fitted new temp sensor with genuine, engine mount purchased but forgot to bring it home.right im having issues with misiing or holding back when im going up the rev range under load first miss at 1700 then 2300 then about 4300 the car drives really nice but when you want to get on it holds back, disconnected maf no power, ive been out with vcds plugged in everything seems ok can anyone shed any light on this for me thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    It could be the turbo vains putting the car in limp mode.....other than that check the obvious boost pipes etc
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  4. #3
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    620
    Could still be the MAF as the unplug it to see if it runs better trick doesn't seem to work on Audi TDi's.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Harrogate, North Yorkshire, United Kingdom
    Posts
    11
    Im going to try fuel filter on monday its not been changed since october 2011.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Harrogate, North Yorkshire, United Kingdom
    Posts
    11
    Im going to try a maf tomorrow my tdi golf has same maf that will save buying one if its not that

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Harrogate, North Yorkshire, United Kingdom
    Posts
    11
    New maf better at 2000 revs still juddering at 3500- 4000 revs ,going to clean egr,and then see what else i can try!

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Harrogate, North Yorkshire, United Kingdom
    Posts
    11
    Hi all ive still not managed to cure this fault,replaced thermostat its now worse and only does it once the car is up to temp, ive had the egr deleted via the ecu so thats now not a issue but would i still need to clean the egr valve out ??? Any help would be great many thanks

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Harrogate, North Yorkshire, United Kingdom
    Posts
    11
    Hi all egr cleaned today and blanked off it wasnt that dirty tho, turbo cleaned too actuator arm is free but i still have same problem someone must have a clue what is going on,going out with vcds tommorow to see if it puts a fault up hey ho

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,209
    Take the rocker cover off and look closely at the camshaft, pay attention to the lobes pushing on the lifters ! I bet a few are worn..
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Harrogate, North Yorkshire, United Kingdom
    Posts
    11
    Yea good point but only has the symptoms when warm !!!

 

 

Similar Threads

  1. New to Forum. Suspension Advice on our Audi 1.9tdi SE130 Avant.
    By Ianb in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 26th January 2012, 21:59
  2. Can't find the right 1.9tdi 130bhp Avant Sport
    By p1tse in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 18
    Last Post: 14th April 2011, 21:11
  3. Cambelt Change... When is it due on my 1.9tdi A4 Avant?
    By col004 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 6th March 2011, 21:45
  4. Will these wheels fit my A4 B6 1.9tdi sport avant
    By patch20v in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 25th February 2008, 14:35
  5. Replacing engine mountings on '96 A4 1.9tdi Quattro Avant
    By chuffy in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 30th March 2006, 15:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO