Volks AutosBadger5
Results 1 to 6 of 6

Thread: White Smoke

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    9

    White Smoke

    Thanks for all the replies in response to my last post about white smoke, since my last post I have redone the head gasket and had the head pressure tested and skimmed. New water pump and thermostat fitted. Full head set fitted and is still the same. The temp gauge and heaters are normal and the fan cuts in as it should, but by obd2 computer the temp gets to 100 0c and starts to bellow white smoke out of the exhaust. Really am stuck with this now, any help would be much appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,356
    is it using coolant?
    Have you checked the gearbox cooler?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    9
    Dont think its using coolant as I havnt had it running too long but seems ok. As is the oil which seems ok too. No overheating by the gauge but the water boils when the header tank cap is left off.

  5. #4
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    Is the rad blocked ????
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    9
    Radiator is ok mate with no overheating either. Car drives fine with no loss of power either! Got my head battered now!

  7. #6
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    78
    Could just be coolent/condensation from when the gasket went - the exhaust will hold quite a bit of water that will only burn off when hot (obviuosly!) Just take it for a blast and it should clear eventually.

    When my turbo went, it took a good twenty miles to burn the oil oit of the exhaust!

 

 

Similar Threads

  1. '00 2.5tdi clouds of white smoke!!!
    By 0v0 in forum Diesel forum
    Replies: 106
    Last Post: 18th May 2011, 00:34
  2. Puff (cloud) of white smoke on start up..Is this normal
    By bebecheekymonkey in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 19th March 2007, 15:29
  3. Poor starting / white smoke
    By Amchlolor in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 28th August 2006, 21:49
  4. White Smoke?
    By vishal in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 19th August 2006, 13:45
  5. white smoke???
    By ImportRacer in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 17th May 2004, 02:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO