Monster MotorsportChris Nott
Results 1 to 21 of 21
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433

    Intermittent none starter!

    I have a 2002 1.9tdi and every now and then when you turn the key there is nothing

    all the lights come on as usual but when you go to start there is nothing at all not even a click!

    any ideas? I was thinking starter solenoid or something

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    597
    Starter solenoid, faulty immobiliser or a battery with bad cells in it IMO

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    Thanks for the reply

    I can rule out the battery for a start as I know this is fine

    I cant see it been the immobiliser to be honest as it would start then die thats how the immobiliser works on these but stranger things have happened

    I've had solenoid problems before on a bike and it acts exactly the same so I'm 90% sure it will be that

    so where the hell is it? any ideas? I will check it out first as it could just be a bad connection which I very much doubt

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    597
    No idea on a 2002 TDi. If it was a petrol AUM I am your man as I have had plenty of starters off a Mk4 golf !

    I hope you get it sorted and started if you can excuse the pun

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    I have just read that it maybe next to the ECU I will check my haynes book of lies and see what that says

    also read that it can throw up a code when the solenoid is loose or failing so will do a scan too

    ps The car still starts just every now and then it is just dead!

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    597
    Can't see it being next to the ecu. Starters are always next to the flywheel. I would be looking down the right hand side of the engine near the gearbox. You may have to remove it from underneath the car

  8. #7
    Greeny233's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Leuchars
    Posts
    550

    My Social Networking

    Follow Greeny233 On Twitter
    Yep sounds like the starter motor, my old B5 1.9tdi had the same fault. If I kept the key turned it would go after about 5 seconds but it got worse and worse. It was more of a problem in winter for some reason.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    597
    The cold makes the grease go sludgy and hangs up the solenoid piston. The other fault is that it engages and turns the car over, but then stays engaged and the flywheel then spins it at high speed and throws it out. Sounds awful when it happens but all too common on a car of this vintage. Just ask any mk4 golf owner.

    You can strip the motor down and regrease if your handy and want to save a few quid. Most just rip it off and get a recon unit.

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    Quote Originally Posted by lgooch View Post
    Can't see it being next to the ecu. Starters are always next to the flywheel. I would be looking down the right hand side of the engine near the gearbox. You may have to remove it from underneath the car
    I read somewhere that there is a starter relay near the ECU that can work loose and cause the same problem how true it is I don't know and whether its for a petrol or diesel!

    I will do some poking about and also remove the starter and give that a bit of a bash

  11. #10
    AU01 A4's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Location
    Huddersfield
    Posts
    211
    get it scanned as it could be crank sensor (g28)
    Audi A4 1.8T quattro S Line Avant

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    I scanned it last night it came up with nothing

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    GOT A 2004 2.5TDI WITH THE SAME PROBLEM AHD IT SCANNED NO PROBS FOUND..PROBLEM NOT ALWAYS THERE SO I AM GOING TO RUN THE CAR TOMORROW TILL THE NON START HAPPENS AND THEN I WILL CHECK THE FEED TO THE STARTER MOTOR ..WILL REPORT BACK WITH FINDINGS.....

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    I was on it today funny enough

    It's the starter solenoid it keeps sticking so I'm going to get another starter for mine

    I figured it out by chance it wouldn't do it when trying to test then jumped in the cap with the window down and you could hear the starter click on each try

  15. #14
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    549
    Quote Originally Posted by stu_m View Post
    I was on it today funny enough

    It's the starter solenoid it keeps sticking so I'm going to get another starter for mine

    I figured it out by chance it wouldn't do it when trying to test then jumped in the cap with the window down and you could hear the starter click on each try
    It's the solenoid that's clicking so it's probably ok. Sounds to me like the starter motor is goosed.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat pipe, 165bhp remap, EGR delete, Dunlop SP Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Rumburgh Suffolk
    Posts
    175
    Or the contacts in the back of the solenoid... must admit I normally end up changing the whole lot
    Mark

    2001 A4 TDI 130 SE, takes me to work
    2011 Suzuki Alto SZ4, tootles the good lady around
    1992 Replica Cobra 4.6V8, makes lots of noise...
    and gives you neck ache, and isn't for sale anymore...
    1949 Ferguson TED20, moves things that I can't move
    1959 Massey Ferguson 35 TVO, thats two ticked off the list...
    Lucky the good lady likes tractors...

  17. #16
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    I will be changing the starter it only ever seems to happen to me its never happened to the missus and she uses the car more then me!!

    when it totally packs up and she has to get recovery I will buy one lol

  18. #17
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    78
    If the solenoid it gubbed then you would get a 'click' sound - if teh brushes in the starter itself are worn out - it wont even click. But wither way - it will be drawing current in the start position, therefore the ignition lights would dim when you turn the key fully... Is this the case?

    If not, then its not the starter.

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    hi my 2004 2.5 tdi automatic a4 was a non starter today after we had done a 2 mile journey. did notice this time that when i turned the key to the start position and the engine did not crank the footbrake light near the gearstick was not lit.....when i tried to start the car 4 hrs later the light was on and the car started ...could this be a immobiliser problem or a neutral position sensor problem any ideas

  20. #19
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433

    Re: Intermittent none starter!

    It's not the immobilizer as it would start and then die

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    3
    HI EVERYONE
    LOCATED PROBLEM TODAY RELAY LOCATED IN THE ECU BOX UNDER THE SCUTTLE PANEL DRIVERS SIDE HAD SOME SIGNS OF HEAT DAMAGE ...THIS RELAY HAS A FEED FROM THE STARTER SWITCH AND ALSO GIVES A PICK UP TO THE GEARBOX INHIBITOR SWITCH COST £12......THANKS FOR YOUR HELP

  22. #21
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    597

    Intermittent none starter!

    Glad you have it sorted

 

 

Similar Threads

  1. Intermittent Brake warning light - WEIRD
    By manikm in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 7th May 2004, 22:20
  2. HELP PLEASE!!!!!!! Intermittent brake lightfailure
    By howard in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 2nd December 2003, 23:20
  3. J(92) Audi 80 Sport Intermittent fault
    By clarkee123 in forum Classic Audi Forum
    Replies: 1
    Last Post: 17th November 2003, 21:44
  4. Need some help none car related work pranks
    By DaveCav in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 10th November 2003, 18:39
  5. Intermittent Fault Warnings
    By A4Owner in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 18th June 2003, 11:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO