Badger5JMB Retrofits
Results 1 to 12 of 12

Thread: White smoke

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    9

    White smoke

    Hi all, I have a 2002 A4 with the 1.6 8 valve petol engine. The car runs at normal temp by the gauge and the heaters blow hot as they should but it seems the water is not circulating as the water in the header tank is stone cold as is the bottom hose. The car warns up very fast and after 5 min of running the top hose is red hot. I have removed the top bleed screw and the water is pumping out ok. But there is no water returning back to the bottle and the system isnt pressurising. Also there is a lot of white smoke blowing from the exhaust! Any help would be much appreciated....

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    thermostat stuck closed or the head gasket mate, get it sniff tested,

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Or water pump.

  5. #4
    Greeny233's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Llangollen
    Posts
    703

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel
    It would be worth just changing the thermostat as they are cheap and relatively easy to do. If that don't fix it then get it sniff tested, as above it may also be head gasket or water pump.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  6. #5
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    78
    So the pipe going to the rad is hot and the one on teh outlet side is cold? It could be a blocked rad (if the 'stat is ok)

  7. #6
    bowen's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    456
    Cars......
    Audi A4 B7 SE S line TFSI Quattro.

  8. #7
    Mike.M's Avatar
    6th Gear

    Status
    Online
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,580
    As above...........do the thermostat as it appears to not be opening and then move to the water pump which should be changed with every cambelt for good practice.
    Mike

    B6 A4 1.9 TDI Sport 130 - GMBH/S-Line kit - Akoya Silver
    - BUILD THREAD >>

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Rumburgh Suffolk
    Posts
    193
    Does it use or lose any water, does the white smoke get worse if you pull its ears back a bit, white smoke on a petrol usually points to head gasket issues, with that you can sometimes get overheating issues as well, just be sure to check the cheap things first as already said.
    Sniff the white smoke and see if there is an sweet antifreezy smell, could also look at the plugs and compare them, I have known one or two to look steam cleaned on the cylinders that are getting coolant,

    Hope nothing too major..
    Mark

    2001 A4 TDI 130 SE, takes me to work
    2011 Suzuki Alto SZ4, tootles the good lady around
    1992 Replica Cobra 4.6V8, makes lots of noise...
    and gives you neck ache, and isn't for sale anymore...
    1949 Ferguson TED20, moves things that I can't move
    1959 Massey Ferguson 35 TVO, thats two ticked off the list...
    Lucky the good lady likes tractors...

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    9
    Thanks for replys, did the head gasket and and its still the same. Checked with digital temp read out and the water temp gets to 100 0c and the water starts boiling then the steam starts. Had a few different opinions and ended up just putting engine in.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Rumburgh Suffolk
    Posts
    193
    Not something silly like an EGR gas cooler letting coolant into the exhaust, or exhaust gas into the coolant circuit...
    Mark

    2001 A4 TDI 130 SE, takes me to work
    2011 Suzuki Alto SZ4, tootles the good lady around
    1992 Replica Cobra 4.6V8, makes lots of noise...
    and gives you neck ache, and isn't for sale anymore...
    1949 Ferguson TED20, moves things that I can't move
    1959 Massey Ferguson 35 TVO, thats two ticked off the list...
    Lucky the good lady likes tractors...

  12. #11
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    what do you mean you did the head gasket did you have it skimmed ? as you be lucky just to put a new gasket on it as the head will be warped.

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    9
    Never had it skimmed, i used to be a rover tech years ago and im a bit rusty with the old spanners... The white smoke comming out of this car is worse than I have ever seen before... its not just a bit is more like thick clouds once up to temperature... was gonna fit an engine but it seems the ALZ engine is very rare and cant seem to get hold of one. Im a long distance driver now and dont have much spare time to mess about so I put the car into a garage and they are stumped aswell :-(

 

 

Similar Threads

  1. '00 2.5tdi clouds of white smoke!!!
    By 0v0 in forum Diesel forum
    Replies: 106
    Last Post: 18th May 2011, 00:34
  2. Puff (cloud) of white smoke on start up..Is this normal
    By bebecheekymonkey in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 19th March 2007, 15:29
  3. Poor starting / white smoke
    By Amchlolor in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 28th August 2006, 21:49
  4. White Smoke?
    By vishal in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 19th August 2006, 13:45
  5. white smoke???
    By ImportRacer in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 17th May 2004, 02:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO