Volks AutosSky Insurance
Results 1 to 12 of 12
  1. #1
    matttrs's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    164

    1.9TDI Cranks but wont start up.

    Hope someone can help, I was driving along normally the other night and the car died, I thought it went into limp, but then I had nothing, not turning over at all, so I pulled over to the hard shoulder and tried to start, it cranked perfectly well but no fire up So I called the RAC. They sent out a recovery truck, they thought I might just be out of diesel as it was on red and saying 30miles left. We put some in at a nearby station, but still didn't start. they did a few checks, the fuel is getting through, everything appears to be working as it should but it wont start. The RAC guy tried to start it so much that the battery has now died, but that another problem.
    He ran a vagcom and it threw up no error codes.
    I'm thinking possibly the fuel pump relay may be gone. any other ideas?
    the other thing I thought it may be is the immobiliser,
    any ideas are much appreciated.
    Silver A4 wagon on porsche splits

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    it wont be the immobiliser as it would start and then die after a second or two and you get a flashing orange car with a key on it on the dash

    have you checked the anti shudder valve is not stuck shut on the inlet near the egr? this would stop air getting in to the cylinders

  4. #3
    matttrs's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    164
    I haven't checked that, ill have a look. I changed the relay it wasn't that.
    Thanks I'll have look.
    Silver A4 wagon on porsche splits

  5. #4
    matttrs's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    164
    The valve was open as it should be and working. Bugger
    stuck for ideas now.
    Silver A4 wagon on porsche splits

  6. #5
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    get it scanned for codes by vw m8y there equipment may not talk correctly have seen this before it could be somethink like crank sensor.. or if you did run out of fuel as mine with 30 miles left is seriously low it may take a fair bit of cranking to fire up.. only other option which i wouldnt advise is a sniff of easy start to see if it fires up m8...
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    how do you/rac know fuel is getting thru?

  8. #7
    BA4
    Neutral

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Ireland
    Posts
    76
    I had 1 before in work, all the relays wher covered in water and badly corroded,

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Rumburgh Suffolk
    Posts
    193
    If it did run out of fuel, its maybe airlocked around the tandem fuel pump on the end of the camshaft. I had this a short time ago after a fuel filter change. Theyr'e self bleeding to a degree, it took a bit of fiddling removing hoses and pumping fuel through, and a fair bit of cranking to get it going again.... just a thought.

    Am I correct anyone in thinking that after everything says you are out of fuel, the car will introduce an electronic misfire to make you take notice and refuel, I know the V8 A8's do it, just wondered if the 1.9's do..
    Mark

    2001 A4 TDI 130 SE, takes me to work
    2011 Suzuki Alto SZ4, tootles the good lady around
    1992 Replica Cobra 4.6V8, makes lots of noise...
    and gives you neck ache, and isn't for sale anymore...
    1949 Ferguson TED20, moves things that I can't move
    1959 Massey Ferguson 35 TVO, thats two ticked off the list...
    Lucky the good lady likes tractors...

  10. #9
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    They can be a t&@t at times if drained fully
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Teesside
    Posts
    448
    Hello mate i know its not the same engine but i recently had a mk4 golf gttdi with same issue, i changed alot of parts and it turned out to be down to a relay and some burnt wiring, so your best bet is an auto electrician

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    1

    Update

    Hi There,

    Have the very same issue with my A4 1.9tdi.
    Cranks perfectly but wont start.
    Literally parked the car over the break, when I went to start it, no joy.
    No errors showing up either.

    I am interested to see what fixed yours...

    Cheers...

  13. #12
    5th Gear

    Status
    Online
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    952
    You need to make sure the in tank pump is working. You can usually hear it when you turn the ignition on it will prime the system for 3-4 seconds then turn off.
    If you remove the pipe from the fuel filter under the bonnet you should get a squirt of fuel from this when the ignition is turned on. On my Passat I had an issue with the Relay that provides power to the ECU, this has a secondary contact that provides power to the relay for the fuel pump. Not sure if it's the same in the Audi but I wouldn't be suprised if it was.
    When they have been run completely dry they can be a bit of a pig to get going and may take a few minutes cranking.I had the car beeping at me several times.

    Karl.
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

 

 

Similar Threads

  1. 1.9tdi quattro wont start
    By griswold in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 7th September 2011, 18:14
  2. Replies: 29
    Last Post: 14th March 2010, 14:17
  3. Sometimes the motor cuts out or wont start.
    By GeorgieMcC in forum A8/S8 forum
    Replies: 0
    Last Post: 4th June 2006, 18:26
  4. Replies: 3
    Last Post: 30th May 2006, 19:44
  5. My car wont start.....
    By imported_trident21 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 22nd December 2004, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO