EM TuningVolks Autos
Results 1 to 22 of 22
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17

    Newbie with a problem!

    I picked up my 1.9tdi avant last week but the wiper motor was sticky so needed to fix it and a few other bits. Anyway, I disconnected the battery and when I've reconnected it the mileage has reset from 63k back to 955 miles. I disconnected the battery again and left it for ~45 mins then reconnected but it went back to 955 even though I went for a drive and put miles on it.

    Can anybody help please?

    Josh

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    thats a strange 1

  4. #3
    amar06fbr's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Apr 2010
    Location
    West Yorkshire
    Posts
    1,033
    That is defo a strange 1.
    For Sale
    climate control (double din non chrome)
    Black roof lining (sportback)
    pm me for more info..

    BBM: 28E07323

    My Panoramic RetroFit


  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    i know a bloke that could put the miles back on for you

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17
    Yep, I'm stumped aswell. Guy thats always had vag car said about disconnecting it for 45-60 mins to let the ecu sort itself out but even after that it's still not worked. Bloody cars haha, nothing but trouble!

    Josh

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17
    It's fine doing that but then if I ever need to disconnect the battery again it just pea straight back to 955? Or am I missing some sort of joke haha?

  8. #7
    bowen's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    456
    So its gone from 65k to 955 miles.

    wow. odd that.
    Audi A4 B7 SE S line TFSI Quattro.

  9. #8
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    637
    Nothing to do with the ECU. Mileage data is stored in the dash. Have you verified the mileage as it could be someone has been up to some mileage correction!!
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17
    Quote Originally Posted by pauldazzle View Post
    Nothing to do with the ECU. Mileage data is stored in the dash. Have you verified the mileage as it could be someone has been up to some mileage correction!!
    Yes, it has full vag specialist service history backing up mileage, nothing dodgy about it. Was at 63k when i got it, disconnected it and its went to 955.

  11. #10
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    637
    I've never heard of a VAG car losing it's mileage data before! I'd do a VOSA MOT check, & speak to the garages in the service book just to be sure all is correct.
    There's a lot of cars with bogus service history's out there as I found out to my cost a few years ago when I bought an A3 Quattro with full Audi service history, which turned out to be forged
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17
    Yeah its the same garage in aberdeen thats done every service. I know what you mean though, can never trust a stamp in a book because i know how easy it is to get a hold of them if you know someone.

    Bloody cars!!

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17
    Checked the mot history and everything is fine, all mileage etc adds up. So.. Back to square one!

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    littleborough lancs
    Posts
    235
    lol its a good selling point tho. low low miles... now and for eva lol

    back to the real world though. its got to be somthing to do with the dash, a loose wire or a short somewhere, i had a prob coming form behinde the dash on an old motor, never found out where, but the trip meter would reset itsself every time i turnd the car off, sounds like your having the same sort of fun and games, only worse

    hope you sort it pal

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17
    Yeah I thought that aswell haha, it doesnt effect the car in anyway so I'm in no rush to pull the clocks etc out. Just a bit miffed by it all and thought this would be the best place to ask before I go down the dealer route.

    Rather spend the money on coilovers haha!

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    littleborough lancs
    Posts
    235
    sounds like a good plan
    dealers will cost the earth mate.
    get somone with a decent newish vagcom to go over it for you, should be able to tell you if its coming from the dash or not if nout else

  17. #16
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    637
    I'd pull the dash & check/reconnect the connectors on the rear are seated properly & it's also worth checking all the fuses because some are related to the dash.
    There's a common problem with VAG golf mkiv derived dash's where the speedo, fuel & temp gauges stop working. This caused by dry solder joints or failed voltage regulators in the dash. The workaround is to remove fuse 15 which gets the gauges working again, but at the expense of the trip resetting everytime the ignition is cycled. Never heard of mileage reading being lost because of a fuse, but it costs nothing to check them.
    I know someone who repairs dashs, ECU's etc for the trade so pm me if you need his contact details.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  18. #17
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,492
    i cant see a dry joint broke wire etc changeing the miles on the car

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17
    Quote Originally Posted by pauldazzle View Post
    I'd pull the dash & check/reconnect the connectors on the rear are seated properly & it's also worth checking all the fuses because some are related to the dash.
    There's a common problem with VAG golf mkiv derived dash's where the speedo, fuel & temp gauges stop working. This caused by dry solder joints or failed voltage regulators in the dash. The workaround is to remove fuse 15 which gets the gauges working again, but at the expense of the trip resetting everytime the ignition is cycled. Never heard of mileage reading being lost because of a fuse, but it costs nothing to check them.
    I know someone who repairs dashs, ECU's etc for the trade so pm me if you need his contact details.
    Pulled fuse 15 but it just reset it to 955 again. The clocks etc were all working fine anyway but I thought I would give it a try before I have to go into the fun and excitement of pulling the dash.

  20. #19
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    637
    Quote Originally Posted by bez101 View Post
    i cant see a dry joint broke wire etc changeing the miles on the car
    No I wasn't saying that was his problem, but just demonstrating that some of the fuses are related to the dash.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  21. #20
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    wierd. so if you drive it say 50 miles and get to 1005 miles on the odo...... then disconnect the battery.... does that reset it to 955 again?

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Fife
    Posts
    17
    Quote Originally Posted by murran View Post
    wierd. so if you drive it say 50 miles and get to 1005 miles on the odo...... then disconnect the battery.... does that reset it to 955 again?
    Thats exactly what happens, kept a note of mileage though so I know exactly what it's done.

  23. #22
    1st Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Hampshire
    Posts
    294
    If you plug in VAG COM you can actually check the mileage recorded by the ECU, engine module. The ECU mileage is normallly slightly different to the instrument cluster figure and is a good check when buying a second hand car as normally only the instruments are clocked.

    see here:
    Ross-Tech: VCDS Tour: EDC-15-16 Mileage

 

 

Similar Threads

  1. Newbie with a problem
    By S3_chris 11 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 16th June 2012, 14:07
  2. Newbie with problem
    By GeeS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 9th August 2011, 22:43
  3. newbie with majer problems
    By robby1982 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 17th May 2011, 08:15
  4. Newbie with problems
    By s3 toe in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 13th January 2011, 17:50
  5. Newbie with a problem
    By Nick_S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 8th July 2003, 22:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO