AH FabricationsEM Tuning
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    28

    audi a4 2004 tdi 115 bke engine head gasket?????

    Hi all
    Im having trouble with my parents car at the mo and im having trouble getting to the bottom of it
    noticed that coolant had gone from the header tank after plooms of white smoke came from the exhaust, the car was running fine but smoking like dot cotton. After a bit of diagnosis the egr cooler was at fault replaced it and got it running. it was still smoking but no coolant was being lost, took it for a drive and it felt down on power and still smoking
    I started it up this morning and no smoke took it out and when it got up to temp would smoke again more so on idle?
    I must add the temperature has not risen above normal once

    many thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118
    If your cat has got contaminted with what was leaking as it sounds like it has it will take some time for that to burn of i would take it for a good run and get it nice and hot that should clear it

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    28
    It has been for a good run up and down the motorway a couple of junctions and still the same
    think il be taking it to the garage for diagnosis next week

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,437
    Is it white smoke or a hint of blue? Could it be burning oil?

    It not getting up to temp is probably a different problem it will be the stat or temp sensor more then likely

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    28
    It's white smoke that's pouring out of the back it smells like burning coolant
    the car gets up to temp and doesn't overheat and it's not losing coolant as far as I can see
    we have also changed the thermostat it's weird

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,437
    Sorry read it wrong thought you said the temp wasn't reading normal!

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118
    if a lot of it got into the system that will take a fair while to burn off

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    28
    Il have to take it for another good run in the morning see if it clears up
    the heaters don't seem to be staying warm too ???

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118
    If the heaters are not always hot that could be a sign there is an airlock it may be worth giving the coolant system another good bleed and do so with heater set to hot

    Sent from my BlackBerry 8520 using Tapatalk

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    28
    Gonna give it another coat of looking at at my mates garage tomorrow il see how we go on

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    28
    Gave the car a good run this morning and the smoke has cleared now
    been to the local garage and has been diagnosed with a dodgy water pump
    so it's staying there to have cambelt water pump and full service
    all should be well we hope
    thanks to all for your help

    Cheers

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118
    Glad you got is sorted I knew it would clear in the end had several vehicles in the garage that have had to do the same till they clear

    Sent from my BlackBerry 8520 using Tapatalk

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    28
    It's now at my mates garage and had a full service cambelt water pump thermostat and now it needs a heater matrix as its blocked solid with cack
    the repair bill keeps climbing lol

 

 

Similar Threads

  1. Replies: 2
    Last Post: 17th March 2012, 20:24
  2. HELP!!audi a3 tdi 140bhp diesel!engine managment light
    By audi_a3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 5th February 2011, 13:40
  3. A3 2004 TDI sport engine vibrating problems
    By rob1178 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 9th April 2009, 22:24
  4. 1.9 tdi (115) - whats the engine code
    By mystic.bertie in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 2nd March 2009, 19:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO